1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

PC novo e nada de funcionar SATA problem

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Fullshot, 10 de Julho de 2004. (Respostas: 2; Visualizações: 684)

  1. Fullshot

    Fullshot Power Member

    Epá, agradecia mesmo muito quem me pudesse ajudar, o problema é este:

    Comprei um pc novo, P4 3.0Ghz, 512 TWINMOS dual 400, plextor 712, asus 9600xt, asus p4c800 E Deluxe, hitachi deskstar 160GB SATA.

    mas tenho uma ganda espiga, quando chegou a casa, fiz boot do cd do windows, carreguei a partir da diskette o driver da promise em modo IDE e começo a fazer a formatação ao disco novo, quando chega ao 100% diz que nãop é possivel fazer a instalação porque o disco ou tá estragado ou mal ligado, mas desconfio que seja isso, porque já abri o bicho e tá tudo em ordem na SATA1 non-raid. Não sei como hei-de por isto a instalar o windows xp pro. QUE NERVOS !!!! agradecia mm mt a ajuda que me pudessem dar. Ter esta bomba em casa e nem sequer conseguir instalar o windows esta-me a por MALUKO !!! LOL cumps para todos.
     
  2. kazuza

    kazuza Power Member

    Ou maus drivers para a controladora, ou controladora avariada!

    Simples....
     
  3. Fullshot

    Fullshot Power Member

    pronto, problema resolvido. apos descobrir umas ferramentas de diagnostico da Hitachi descobri que o disco tava marado. ja tenho um bom em casa ! já tá a funkar ! e a ke velocidades !!! cumps para todos !!!
     

Partilhar esta Página