1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

PC Reinicia c/ WIN XP

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por AlmaMater, 3 de Janeiro de 2007. (Respostas: 8; Visualizações: 726)

  1. AlmaMater

    AlmaMater Power Member

    Olá a todos!

    Um amigo está a montar 1 pc e neste momento tem 1 problema que n tou a ver o que seja..

    O hardware está montado e ao instalar o SO [Windows XP] quando vai para mostrar a LIcença e passar á parte de escolha da partição reinicia..

    já foi testado c/ 1 disco IDE mas acontece a mesma coisa, será dos controladores da board? SATA e IDE? seria estranho..

    alguma ideia?

    Board: Asus P5B
    Pentium D 945 3.4Ghz
    1 Gb DDR II 667
    Fonte 550W LCPower
    Disco: Hitachi 250Gb SATA c/ 8 Mb Cache


    Obrigado.
     
    Última edição: 3 de Janeiro de 2007
  2. PsySc0rpi0n

    PsySc0rpi0n Power Member

    Testa outras memórias se tiveres oportunidade... Se não experimenta outro cd do Windows se tiveres... Esse pode estar danificado...
     
  3. AlmaMater

    AlmaMater Power Member

    pois, tb me lembrei das memórias.. mas como o gaxo so reinicia qdo vai tentar aceder ao disco para listar as partições ou criar as mesmas..

    o Cd do windows ja foi utilizado anteriormente noutros pcs..

    c/ 1 disquette de arranque da hitachi para configs de Discos o gaxo é apresentado sem qualquer problema, no arranque do PC tb é tudo identificado sem stress´s!


    secalhar a unica cena que falta é mesmo testar as memorias.. mas se ele chega até aquela fase.. secalhar tb n é aí que esta o problema! grr

    p.s. O processador está um pouco com a temperatura elevada, possivelmente devido ao dissipador que n ficou bem encaixado, no entanto, n está ainda no limite mas anda la perto.. terá de se tirar, limpar e montar tdo como deve de ser.. pode ser disso? [axo k n..]

    []s
     
  4. Daniel Maia

    Daniel Maia Colaborador
    Staff Member

    Cheira-me a memórias....tenta testar com outras...se não dalhes um bocadinho mais de vdimm..

    A mim acontecia-me tb isso....as mems @ 2.9V ja dava bem..mas nessas é menos.

    cumps
     
  5. PsySc0rpi0n

    PsySc0rpi0n Power Member

    Isso é perigoso, o cooler estar mal encaixado pode ser a causa de muitos problemas... Por vezes os sensores de temperaturas das boards não detectam as temperaturas correctas e pensamos que o cpu não está no limite qd na realidade ela até já ultrapassou... Daí por vezes haver problemas que nem sabemos de onde vêem...

    Corrige lá isso do cooler e tenta de novo...
     
  6. AlmaMater

    AlmaMater Power Member

    Aparentemente a temperatura do processador foi resolvida c/ 1 Hyper L3 3heat pipes, instalou-se c/ o processador limpo e com o pc ligado e caixa fechada tem agora uns 46ºC 46,5ºC (o raio da motherboard é que anda sempre nos 31ºC 32ºC).

    O resto contínua na mesma, experimentou-se baixar de 667Mhz para 533Mhz mas continua na mesma, já foi feito reset CMOS da bios, reinstalar drivers sata/raid mas continua na mesma. Reinicia sempre naquela parte :(

    em principio tem mesmo que se testar as memorias noutro lado..
     
  7. PsySc0rpi0n

    PsySc0rpi0n Power Member

    O facto de as mems funcionarem até determinado ponto não significa que elas estejam boas...
    Coloca-as noutro PC e testa-as com o memtest... Se ela tiver erros eles só aparecem qundo o memtest for testar a zona em que estão esses erros mas se o memtest não passasse por essa zona ele não ia detectar os erros e mesmo eles estando lá pensariamos que as mems estavam boas...

    Quero dizer que há centenas ou milhares de endereços de memória e eles podem estar localizados em diferentes zonas na memória... Ou seja o PC pode estar a aceder a uma zona boa da memória até chegar ao tal ponto em que reinicia... Se por acaso não deixas o PC chegar a esse ponto e fores para a BIOS, por exemplo, é natural que elas não dêem erro por ainda não terem sido acedidas no endereço de memória defeituoso...

    O melhor é testar as mems noutro PC com o memtest...
     
  8. Transmontano

    Transmontano I folded Myself

    Já pensaste na fonte? Tenta experimentar outra fonte e diz qq coisa.
     
  9. AlmaMater

    AlmaMater Power Member

    Bem, qdo se alterava as voltagens das mems pa + baixo o processo de instalação já ia 1 pouco + além mas reiniciava o pc á mesma.. como tal deve ser isso! como o módulo de 1 Gb foi comprado na GlblDta o meu colega foi la pa trocar e queria até dar a diferença e trazer 1 Kingston..

    foi comprada a menos de 15 dias mas o inteligente do rapaz (naquela loja são todos muito espertos :rolleyes: ) disse "ah.. temos que testar 1º... depois dizemos.lhe"... não sei qual foi a parte do "Quero trocar por outra" que ele n percebeu.. de qualquer forma eu nao fui por isso agora n há memoria nova para testar!
     

Partilhar esta Página