1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

PC reinicia...ecra negro....restart sempre...

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por madafakapc, 7 de Junho de 2007. (Respostas: 9; Visualizações: 1128)

  1. madafakapc

    madafakapc Power Member

    Tenho uma asus a8v deluxe com um amd 3200 xp e uma placa grafica ati radeon 9250 das mais fracas...

    Tenho os slots pci todos cheios inclusive com uma placa de tv da Easytv e o resto sao placas pci de rede, fax

    O que acontece é que sistematicamente o pc apaga....o monitor fica preto e por vezes tenho de fazer reset e reboot.....nao sei se é sobreaquecimneto de alguma placa....já há muito que isto me acontece...inclusivamente cada vez que por exemplo trabalho com o word ou em rede com ficheiros de word...por exemplo reparo que tb faz restart.....


    Nao consigo entender....isto será aquecimento.,..como posso averiguar...
     
  2. Romani48

    Romani48 Power Member

    isso cheira me ou Memorias, ou então e mais provavel fonte a dar as ultimas, que fonte é?
     
  3. TMN3G

    TMN3G Power Member

    Se tiveres o Vista instalado é normal... já tive esse problema... se for esse o caso apita que eu ajudo-te a ultrapassar o problema
     
  4. madafakapc

    madafakapc Power Member

    bem tenho o windows xp sempre...as memorias....hmmmm...ja as trokei e continuo a ter sempre este problema.....a fonte é uma lc qq coisa de 450 ou 500 watts.....isto apenas tem um disco de 120 gb
     
  5. Romani48

    Romani48 Power Member

    :nonono2::nonono2:
    :nocom8le:
     
  6. Boas,

    retiras todas as placas desnecessarias ao funcionamento basico do pc e tenta ver se faz o mesmo caso sim, corre o programa MemTest e testa as memorias com calma para verificar. se possivel corre o utilitario de diagnostico da marca do teu disco, este está sempre disponivel no site dos fabricantes. por fim se tudo se manter verifica se nao teras um virus cujo nome começe pelo kensien qualquer coisa :D nao sei de cor. este virus afecta sistemas com o windows xp e muitos antivirus nao o detectam ou deixam passar, corre antispywares como o adaware e spybot corre utilitarios para corrigir o registo e atraves do msconfig retira os prog de arranque desnecessarios
     
  7. madafakapc

    madafakapc Power Member

    cheira a virus ou trojano ou la o que for...ja formatei o disco e voltei a instalar mas agora passados dois dias estou de novo a ter o mesmo problema...o que posso fazxer para eliminar o bicho...

    isto acontece-me quando estou no emule ao fim de alguns minutos....
     
    Última edição: 12 de Junho de 2007
  8. LoverNights

    LoverNights Banido

    Sendo assim isso so pode ser do hardware....

    Vai testando todos os componentes.. testes as mems, ver se ta tudo bem ligadinho e encaixadinho, temps, etc:arrow:
     
  9. luikki

    luikki Power Member

    corre o spybot e corre o hijackthis e posta a logfile....
    só crash quando estás ligado à net ou só quando estás no em?
     
  10. madafakapc

    madafakapc Power Member

    so tem crashado no emule...tou com o bit tornado e nada.....é estranho....é virus...é o que ?????
     

Partilhar esta Página