1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Pc reinicia sozinho

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por dable, 2 de Outubro de 2007. (Respostas: 16; Visualizações: 2578)

  1. dable

    dable Power Member

    Boas isto começou a acontecer-me ontem o pc reinicia do nada e quando liga aparece este erro a dizer que o windows recuperou de um erro grave etc..

    [​IMG]

    [​IMG]

    [​IMG]

    Que poderei fazer para isto deixar de acontecer? Obrigado desde já pela vossa atenção.
     
  2. O que expões é muito vago, não existe qualquer dado que se possa sustentar ajuda, erros todos os pc's dão.
    Tenta fazer uma escala cronologica de acontecimentos, desde o momento que começou a surgir os problemas no pc.
    Preenche no teu perfil que equipamento tens, isso já e meio caminho andado.

    [email protected]
     
  3. dable

    dable Power Member

    Desde a 1 ano pra cá o pc começou com essa cena parva do nada de desligar i voltar a ligar só que não aparecia erros nenhuns. Mas num ano só se reiniciou umas 3x e não me importei muito com isso só que só entre ontem e hoje já foram 6 vezes e desta vez diz aquilo que recuperou de um erro grave.

    Tou a utilizar o pc e do nada o monitor desliga-se e o pc também se desliga e reinicia.
    Não tá relacionado com nada em especial umas vezes foi a ver sites outras a jogar outras com programas p2p ligados.

    Com estes files que aparecem nas imagens o Mini100207-01.dmp/sysdata.xml não dá para chegar a uma conclusão do que poderá ser?

    Edit: pus agora os meus erros no google e também acontece a mesma coisa a outras pessoas quando tão a jogar ou a ver videos no Wmp. Agora pensando melhor penso que só acontece isto quando eu tou a sacar um file no uTorrent poderá ser isso? Ontem tava a acontecer esta cena e eu chatei-me e apaguei esse file do uTorrent e deixei só um outro a sacar e durante a noite e durante o dia de hoje tudo impecavel hoje quando cheguei a casa pus o file que tinha apagado e sensivelmente passado 1/2 horas acontece-me o tal desligar-se e ligar-se e dizer que recuperou desse erro. Será que tem a ver com esse file?

    Obrigado desde já.
     
    Última edição: 2 de Outubro de 2007
  4. luikki

    luikki Power Member

    se ja tiveres verificado se n\ao tens bicharada *spybot e hijackthis*, corre o memtest...
     
  5. Kamipt

    Kamipt Power Member

    Podes tentar ver o minidump (deve estar em windows/minidump) com o software da m1cr0s0ft, podes tentar ver os logs do event viewer, iniciar/executar/eventvwr.msc , poderá ser algum problema de driver, fonte, uma limpeza interna se houver muita sujidade, verificar cablagem, etc.
    link erro identico
     
  6. dable

    dable Power Member

    Sim o pc tá ligado 24/7

    Spyware e bicharada não é porque já corri todos os programas que costumo correr.

    minidump como se abre este ficheiro com que programa?

    logs do event viewer tenho lá as tais 6x que o pc se reiniciou sozinho e diz lá isto:

    Tipo de evento: Erro
    Origem do evento: System Error
    Categoria do evento: (102)
    ID do evento: 1003
    Data: 01-10-2007
    Hora: 19:03:00
    Utilizador: N/D
    Computador: COMPUTADOR
    Descrição:
    Código de erro 1000000a, parâmetro1 c0000000, parâmetro2 00000002, parâmetro3 00000000, parâmetro4 804eddbd.

    Para mais informações, consulte o 'Centro de ajuda e suporte' em http://go.microsoft.com/fwlink/events.asp.
    Dados:
    0000: 53 79 73 74 65 6d 20 45 System E
    0008: 72 72 6f 72 20 20 45 72 rror Er
    0010: 72 6f 72 20 63 6f 64 65 ror code
    0018: 20 31 30 30 30 30 30 30 1000000
    0020: 61 20 20 50 61 72 61 6d a Param
    0028: 65 74 65 72 73 20 63 30 eters c0
    0030: 30 30 30 30 30 30 2c 20 000000,
    0038: 30 30 30 30 30 30 30 32 00000002
    0040: 2c 20 30 30 30 30 30 30 , 000000
    0048: 30 30 2c 20 38 30 34 65 00, 804e
    0050: 64 64 62 64 ddbd

    Só muda as horas e a data.

    Cablagem e sujidade amanha vou perder um bocado e limpar tudo como deve ser mas através desse erro não dá para ter uma ideia do que poderá ser?

    Como poderei testar a fonte e ver que não tem problemas?

    Condensadores tive a ver agora por alto e não vejo nenhum inchado.

    Obrigado mais uma vez
     
  7. dable

    dable Power Member

    Não sei se poderá ter a ver mas eu no uTorrent mudei estas configurações:

    Download de 200kbs para ilimitado
    Upload de ilimitado para 35

    Numero Máximo de Ligações Globais 200 para 10000
    Numero Máximo de Peers 75 para 800
    Numero Máximo de Slots 4 para 12

    E nas opções do avançado mudei o Net.Max_halfopen de 8 para 60

    Terei algum ganho em termos de velocidade nos downloads? Poderá isto tar a fazer conflito com windows e a causar aquele reiniciar abruscamente?
     
  8. the_killer

    the_killer Power Member

    poe ai o ficheiro .dmp

    mas se o monitor tambem se desliga sozinho
    só podem ser picos de corrente
     
  9. billabong

    billabong Power Member

    Boas!
    Quero apenas perguntar-te duas coisa. Talvez possam ajudar a resolver o problema.
    Tens modem usb? Fizeste algum upgrade à Ram?

    cumps
     
  10. dable

    dable Power Member

    the_killer não entedi o que quizeste dizer com o por aqui o file .dmp queres que meta aqui o log desse file? se sim como puderei fazer isso?

    Em relação aos picos de corrente também já desconfiei disso porque eu tenho uma ups ofereceram-ma que é fraquita e que utilizo só mais por causa dos picos e da ups sai um ficha de proteção com 2 slots e nesses slots só tenho posto o monitor e a torre mas se faltar a luz por exemplo a torre continua a funcionar mas o monitor não fica ca luz acessa mas não dá imagem. Eu tenho um Paraflash mesmo na ficha electrica e dps tenho mais 2 extensões de 6 slots cada ambas com proteção e tenho mais um extensão de 2 slots que é a que tá ligada a Ups. Se calhar é melhor tirar as cenas da usb e meter directamente na ficha normal?

    billabong sim tenho um Speedtouch 330. De algum tempo para cá também me começou a fazer uma coisa parva deixo de conseguir ver sites no firefox ou no ie e só reiniciando é que consigo ver de novo sites pensava que era do modem eu tenho 2 um cinza e um beje e troquei mas continua na mesma dizeram-me para actualizar os drivers eu actualizei mas volta nao volta lá fico sem ver sites.

    Obrigado pela vossa disponibilidade.
     
    Última edição: 3 de Outubro de 2007
  11. Scaredevil1991

    Scaredevil1991 Power Member

    a mim tambem aconteceu-me o mesmo mas eu ja resolvi o problema instalaste algum jogo pirata antes de aparecer essa mensagem? Se for um jogo da EA games do ano de 2007 entao é esse o problema!
     
  12. dable

    dable Power Member

    Sim o Fifa 2008 no dia 26 de Setembro vou experimentar desinstalado foi assim que resolveste o teu caso?

    Mas os problemas de reiniciar-se sozinho de vez em quando já vem de trás quando por ano reiniciava-se sozinho umas 3 vezes só desde o dia 1 é que piorou. Entre o dia 1 e dia 2 reiniciou-se umas 8 vezes. Ontem voltei a reinstalar o uTorrent e a por as definições que tinha anteriormente antes de ter mexido e até agora isto está estável.

    Mas gostaria que o resto do pessoal que deu as soluções e depois eu expus as minhas duvidas me esclarece-se não só para eu aprender para futuramente não vir chatear-vos de novo com estas questões como também para o resto das pessoas que tenham as mesmas duvidas que eu possam ficar esclarecidas.

    Obrigado mais uma vez pela vossa disponibilidade e atenção!
     
    Última edição: 3 de Outubro de 2007
  13. steelballzz

    steelballzz Folding Member

    http://www.memtest.org/
     
  14. FBR

    FBR Power Member

    o teu computador aquece demasiado, e depois desliga-se. tambem me acontecia com o computador velho ..
     
  15. billabong

    billabong Power Member

    Tanto pode ser do modem usb como da UPS. Eu tinha esse modem e por vezes o meu pc reiniciava, acabei por trocar pelo da sagem o que resolveu o problema... mas por vezes qd a ligação caia e não era reestabelecida. Desde que comprei o router... nunca mais tive problemas. Aconselho vivamente a adquirirem um router.
    Quanto à ups... tira a ups e liga o pc às extensões. Acho qu o problema pode ser da ups. Qual a potencia da tua fonte e da ups?
    Dps deixa aqui o resultado dos testes...
     
  16. brock

    brock Folding Member

Partilhar esta Página