1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema PC vai "abaixo"

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por v.mexia, 14 de Julho de 2012. (Respostas: 12; Visualizações: 707)

  1. Boas,

    Tenho a seguinte configuração,

    -Asrock z77 pro3
    -intel i5 3550
    -msi hd 7850 oc
    -8gb Corsair Vegeance
    -TP link 150mb placa wireless

    Quando estou a jogar, testei com o crysis e bioshock, jogo um bocado e passado um bocado o ecran desliga, mas continua a dar som (uma vezes da som outras fazer aquele barulho que fica a dar quando o pc bloqueia)(mas não apareçe blue screen). Quando tento reiniciar no botão reset da caixa ele não deixa e passado um bocado volta a reiniciar sozinho. O estranho é que quando isto acontece a gráfica, nomeadamente as ventoinhas começam a fazer um barulho esquisito, que para se eu parar a ventoinha com a mão. Isto aconteceu-me para ai 3 vezes esta manhã e agora a placa wireless não funciona (ela estava a funcionar antes de começar a jogar). Alguém tem alguma opinião sobre o que possa estar a criar este problema. Será a gráfica a board?

    Cumpz...
     
  2. Raspa

    Raspa Power Member

    Boas

    Que fonte alimentação tens?

    Cumps
     
  3. é uma gigabyte 570w
     
  4. ntafacil

    ntafacil Power Member

    em principio sera a board, uma vez que ele reinicia sozinho. no entanto isso nao significa que board tenha avaria, pode ser algo mal ligado.
     
  5. Shaddow

    Shaddow Power Member

    Foste tu que montaste a máquina? Isso tem as ventoinhas a trabalhar em condições? A mim parece-me mboard ou algo a chegar a temperaturas altas demasiado rápido e sem razão (tipo cpu ou gpu)

    Verifica se está tudo ligado em condições e faz testes de temperatura em idle e a jogar
     
  6. topspeed

    topspeed Power Member

    Não será overheating da placa gráfica? Se começa a fazer muito barulho é porque se calhar está demasiadamente quente e por isso bloqueia para preservar o hardware.
    Caso tenhas alguma experiência...abre a torre e vê como está a placa gráfica. Pode estar cheia de pó e isso faz aquecer ainda mais. Limpa com cuidado e atenção à electricidade estática das mãos :P. Toca com elas na parte metalica caixa primeiro.
     
  7. O pc foi montado em loja e tem uma semana por isso pó não é de certeza agora o sobreaquecimento da gráfica já acho ser possivél pois como refiri o barulho que faz quando o problema acontece vem da ventoinha da gráfica

    Agora não estou a ver é como é que isso possa ter afectado a placa wireless...
     
    Última edição pelo moderador: 15 de Julho de 2012
  8. Marcos1904

    Marcos1904 Power Member

    Também pode ser da fonte que não aguenta quando se puxa mais pelo sistema...pelo menos foi o que aconteceu comigo à uns anos e o sintoma era o mesmo.

    Se tiveres conponentes para fazer trocas e testar a config é que era.
     
  9. Sim mas se isso ele iria abaixo logo, não ficaria a dar som e só depois passado uns segundos se desligar
     
  10. Marcos1904

    Marcos1904 Power Member

    No meu caso podia ir logo abaixo como ir abaixo só passado 20min depois de ligar o pc.
     
  11. iPodes

    iPodes Power Member

    Chuta-lhe os drivers do chipset e depois os da gráfica (DriverSweeper com limpeza de registro)

    A fonte a menos que tenha algum problema, aguenta.
     
  12. asus_vento

    asus_vento Power Member

    Se não estás familiarizado com os processos de diagnóstico de problemas, aconselho-te a ires a uma loja técnica de Informática.

    No entanto, podes fazer o seguinte:
    Testes às memórias (Memtest)
    Teste à gráfica em sistema (Furmark)
    Teste ao disco fora do sistema (Seagate SeaTools)
    Flashar a BIOS para a mais recente
    Ligar o PC só com o necessário (sem qualquer placa posta, visto que a teu processador e board têm vga+gráfica do processador)

    Como referi, se não souberes como fazer estes processos, não inventes, e dirige-te a técnicos especializados.

    Cumps
    Asus_Vento by FirewallCj
     
  13. Pessoal peço desculpa pela demora a responder eventualmente já consegui resolver o problema.

    A questão é a seguinte o windows tem aquelas opções de poupança de energia que afectam o hardware ligado, neste caso a própria ati tem umas opções quaisquer para definir a energia da gráfica como poupança o que estava a criar o problema que vos reportei aqui. Sendo assim resolve-se sacando deste site http://ulps.achromaticcomputing.com/#downloads onde diz Automated Enable/Disable ULPS (.exe) faz-se download do que diz disable. O ulps e o software de controlo de energia da ati com isso fica desactivo e podem tirar todo o desempenho da gráfica.
     

Partilhar esta Página