1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Pedido de ficheiro .dll

Discussão em 'Windows 7 e anteriores' iniciada por malveiro, 6 de Junho de 2008. (Respostas: 8; Visualizações: 776)

  1. malveiro

    malveiro Power Member

    Bom dia, o meu antivirus KIS8 apagou o seguinte ficheiro Dll - wvUnOHyy.dll, que se encontra situado na pasta System 32, o problema é que eu não consigo saber para que serve e como o arranjar, agradecia ajuda com alguma urgência.
    desde já o meu obrigado.
     
  2. Gizb0

    Gizb0 Power Member

    Jà procuraste no google?
     
  3. lfernandes

    lfernandes Power Member

    ou muito me engano ou esse dll é parte integrante de um trojan/vírus. Em primeiro lugar tem um nome muito estranho. Qual é o erro que te dá? há algum programa a pedi-lo ou da-te simplesmente um erro ao iniciar o windows?. se o KIS o apagou é porque é vírus e ainda tens alguns processos chaves de arranque a procura-lo.
     
  4. malveiro

    malveiro Power Member

    simplesmente dá erro ao iniciar o windows, agora o problema é descobrir qual o processo que está a pedir o ficheiro dll.
     
  5. DekkeR

    DekkeR Power Member

    Esses tipos de ficheiros .dll com várias letras aleatórias estão quase sempre associados a infecções.

    Ele apagou esse ficheiro mas não deve ter eliminado o ficheiro que inicia a rotina.
    Corre um anti-spyware como o Spybot ou o Ad-aware para limpares isso tudo
     
  6. malveiro

    malveiro Power Member

    o spybot diz que não tenho problemas mas o erro continua e como não consigo por a imagem do mesmo passo a descrever na integra:
    " ERRO AO CARREGAR C:\WINDOWS\SYSTEM32\wvUnOHyy.dll
    Impossivel localizar o módulo especifico."
    Do que se tretará?
     
    Última edição: 9 de Junho de 2008
  7. malveiro

    malveiro Power Member

    apaguei uma entrada no registo com o mesmo nome e axo que já resolvi o problema, mas se ainda não o tiver resolvido informarei
     
  8. malveiro

    malveiro Power Member

    depois de apagar a entrada no registo, tá tudo como dantes, no entanto, obrigado pela ajuda prestada.
     

Partilhar esta Página