1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Avaria Pen USB "plug an d play" sem ficheiros d instalação?

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por tasmman evil, 20 de Agosto de 2012. (Respostas: 4; Visualizações: 435)

  1. tasmman evil

    tasmman evil Power Member

    É o seguinte, tenho uma emtec s100 d 8gb e deixou se ser reconhecida no rádio do carro (só tinha musicas)... Formatei em Fat32 pa ver se resolvia mas continuava a n ser reconhecida no auto-radio...

    Tentei formatar em NFTS mas durante o processo deu um erro e agr o Windows n reconhece a pen... Parece q os drivers da pen foram apagados e como é uma pen "plug n play" o windows n consegue encontrar os ficheiros para instalar...

    No gestor d dispositivos aparece "unknow device" com um alerta amarelo e no "Meu Computador" n aparece nada...

    Como faço para recuperar a pen? A emtec n tem drivers para isto no site deles (tem só para windows 98 --' ) Será possível arranjar os drivers através d alguem q tenha esta pen? Ou o problema até nem está na pen?

    (tentei resumir, se for necessário posso dar mais dados sobre tudo isto...)

    Obrigado desde já
     
  2. bruni

    bruni Power Member

    O problema não está nos drivers... a pen é que já foi ao ar....
     
  3. Kenshi

    Kenshi Colaborador
    Staff Member

    Remove os controladores antigos e/ou tenta usa-la noutro computador. Lá, formata em fat32.
     
  4. Marcelo5

    Marcelo5 Power Member

    acho que a pen morreu. :(
     
  5. tcaldeira

    tcaldeira Power Member

    a pen morreu mesmo
     

Partilhar esta Página