1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Avaria Pendrive deixou de funcionar correctamente

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Armadillo, 19 de Outubro de 2012. (Respostas: 4; Visualizações: 667)

  1. Armadillo

    Armadillo Folding Member

    Basicamente, a situaçao é a seguinte:
    a pen estava no autoradio do carro. do nada, deixou de dar musica a pen no AR.

    vou a um pc qq, e ela aparece-me montada, normalmente. Vou a tentar abrir e aparece-me a seguinte mensagem: "Insira um disco na unidade X:"
    Ja tentei ir ao gestor de dispositivos e aparece "Generic STORAGE DEVICE USB Device". Julgo que antes aparecia qq coisa como "Emtec 8GB" ou por ai (sem certezas)

    No gestor de discos, a pen aparece nao na 1ª tabela, mas apenas na segunda, indicando "Disco 1 | Amovivel (X:) | Nao existe suporte", sem aparecer qq partiçao associada.

    Alguem tem alguma solução/sugestao para resolver esta situação?

    obrigado
     
    Última edição: 19 de Outubro de 2012
  2. ptfuzi

    ptfuzi Power Member

    provavelmente foi à vida..levou algum "encosto" ?
     
  3. Armadillo

    Armadillo Folding Member

    é daquelas pens mini prai com 2 mm visiveis e esteve 100% do tempo arrumada na ligaçao do Auto-radio. Nunca andou aos trambolhoes nem levou com descargas electricas manhosas de fontes chungas nem nada. Nem um ano tem :s
     
  4. vici

    vici Power Member

    Um colega meu também com uma Emtec de 8GB volta e meia passa-se da cabeça, ora umas vezes é reconhecido, outras não...

    Mesmo ligando ao pc e a tv para reprodução.

    Estou a ver que não é a unica acontecer isso.

    Já as minhas 2 de 2GB e 32GB foram para a maquina de lavar roupa várias vezes, trabalha 5* mesmo no autorádio.
     
  5. ptfuzi

    ptfuzi Power Member

    então é melhor aproveitares a garantia!
     

Partilhar esta Página