1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Pergunta estúpida :p : Ligar a router com segurança com o Vista

Discussão em 'Windows 7 e anteriores' iniciada por Necrom, 17 de Dezembro de 2008. (Respostas: 6; Visualizações: 700)

  1. Necrom

    Necrom [email protected] Member

    Boas. Sei que aquilo que vou perguntar é provavelmente estupido, mas tenham dó, nunca usei o vista antes, tenho usado sempre o XP. :p
    É o seguinte: emprestaram um portátil com o Vista à minha irmã, e ela queria ligar-se ao nosso router wireless. O problema é que sempre usei o XP, e quando qualquer portatil tentava ligar ao router, era só introduzir a chave e estava feito. Agora, quando tentamos ligar ao router com o portatil com Vista ele pede uma série de dados, diz que poderei ter de selecionar um certificado ou coisa parecida, e depois pede-me um nome de utilizador, palavra passe e dominio de inicio de sessão. Desculpem a ignorancia, mas que raio tenho que por nesses campos? :P
    E por falar em certificados, ultimamente mesmo colegas meus com XP têm dificuldade em entrar no meu router, está constantemente a pedir um certificado qualquer. Só não pede com o meu computador (o que usei para configurar o router). Dantes não pedia, como posso desligar isso, se é que dá para desligar?

    ALguns dados, o meu computador é o do "My System", e o router é um SMC Barricade configurado com chave WEP.

    Desde já, agradeço a ajuda. :)

    Desculpem se é repost, mas não sabia sequer o que escrever na procura :P
     
    Última edição: 17 de Dezembro de 2008
  2. Necrom

    Necrom [email protected] Member

  3. lightMC

    lightMC Power Member

    Entao quando vais a "ligar a" no menu iniciar, e escolhes a rede do smc ele pede-te isso tudo, é isso?
     
  4. Necrom

    Necrom [email protected] Member

    clico no icone no canto inferior direito, aparece que há redes sem fios disponiveis. escolho ligar a rede, escolho a do meu router e ele pede-me isso tudo, nome do utilizador, palavra-passe e dominio de inicio de sessão:confused:...
    Se ligar sem segurança no router não dá problemas, mas isso não é muito aconselhavel :p
     
  5. searaider

    searaider Power Member

    tens o router a mostrar o ssid?
     
  6. Necrom

    Necrom [email protected] Member

    tenho. Com o meu portatil (xp) encontro sem problema, só meter a key da WEP e tá feito. Mas com o da minha irmã (vista), dá esse "problema", só consigo ligar se desligar a segurança. Não faço a minima ideia do que tenho que escrever nesses campos que pede.
     
  7. Necrom

    Necrom [email protected] Member

Partilhar esta Página