1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Pinnacle PCTV/Pro, nao funciona pk???

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por ZedMad, 8 de Novembro de 2006. (Respostas: 15; Visualizações: 3352)

  1. ZedMad

    ZedMad Power Member

    Boas,

    emprestaram-me uma pinnacle pdtv/pro, o meu objectivo é apenas ligar a sportv ao pc para depois desbloquear o canal. A placa vem com o cd de instalação(V5.11), mas quando instalo e vai fazer o teste, diz que houve problemas, diz para desistalar e intalar novamente. Problem!!!
    vou ao sistema e diz-me que nao encontra os drives de video!!! Ando farto de procurar e nao encontro nada. ja instalei o software V5.50. e dá exactamente a mesma coisa. Vou ao site da pinnacle e pede registo e nunca consigo nada. ALGUEM ME PODE AJUDAR????

    thks
     
  2. AVxAMD

    AVxAMD I fold therefore I AM

    Boas.
    1 - Antes de mais lê as regras deste Fórum, não é facultado qq informação para obteres o
    que desejas fazer.

    2 - A placa pinnacle pdtv/pro deve de ser instalada no último slot PCI, ou seja o primeiro
    a contar do lado oposto à placa de video AGP ou PCI-E.
    Na BIOS deves de configurar na opção "PCI LATENCY" que deverá ter 32 ou 64, esse valor deverá
    passar para 10.
    Vai ao gestor de hardware e vê se tens algum problema em algum dispositivo da placa que
    não foi correctamente instalado.
    Se tiveres problemas em algum, faz reinstalar controlador e deixa o S.O detectar e instalar os
    Drivers.
    Tens que ter uma placa de video que suporte DirectX 9.X (convem).
    Um abraço.
     
    Última edição: 8 de Novembro de 2006
  3. ZedMad

    ZedMad Power Member

    Tass bem, ja tinha alterado o PCI LATENCY para 10, mas nao sabia da posiçao correcta no slot. Vou experimentar isso agora e ja dou feedback.

    e Obg pelo aviso!!!!
    abraço
     
  4. ZedMad

    ZedMad Power Member

    Pus a placa no slot oposto á placa AGP, pci latency timer=10, tenho o directx 9.o instalado e ta na mesma. Nao istala os controladores multimedia de video e os controladores multimedia. é estranho pk ele nao consegue isntalar sozinho, nem mesmo quando lhe dou o caminho dos driver que veem no cd
     
  5. AVxAMD

    AVxAMD I fold therefore I AM

    Boas.
    Diz-me uma coisa.
    A Placa estava a trabalhar a 100% no PC do teu amigo?
    Como essa placa já tem um bom tempo de fabrico, o CD tem o drivers correctos para
    o teu sistema operativo?
    Eu sei que em tempos no Site dessa placa tinha um pacote dos drivers para todos os
    sistemas operativos e placas equivalentes da PCTV.
    A meu ver, posso estar errado, mas não deves de estar a acertar nos drivers correctos.
    Um abraço e vai dando noticias.
     
  6. ZedMad

    ZedMad Power Member

    A placa ta boa!!! A versao do cd (V5.11) quando esta a instalar diz que é para o XP, mas eu saqui a V5.50, axo que é a mais actual e tb instala o software e os driver's para o XP.
    Eu tb axo que nao tou a certar nos drivers, mas nao encontro nada!!! e ja me fartei de procurar!!!
    Axas que se tentar instalar outro software sem ser o da pinnacle isto funciona?? conheces algum??
    abraço
     
  7. AVxAMD

    AVxAMD I fold therefore I AM

  8. ZedMad

    ZedMad Power Member

    ta dificil, nao encontro soluçoes.... nunca tinha visto nada tao absurdo como isto!!! A minha board é asus, masaxo que a unica coisa que dava problemas era o pci latency, que eu ja alterei para 10, mas tudo o ke faço nem faz com que os problemas sejam diferentes
     
  9. AVxAMD

    AVxAMD I fold therefore I AM

    Boas.
    És de onde, se fores de Lx eu posso ver o que se passa com essa placa se não te importares.
    Deixo ao teu critério. :)
    Um abraço.
     
  10. Edas

    Edas Power Member

    so uma kestao: essa historia da slot e da opcao pci latency tb se aplica às placas de tv pinnacle 50i e 100i?
     
  11. ZedMad

    ZedMad Power Member

    isso ate era muita bacano, mas agora tou a viver no cartaxo!!! Mas vou a lisboa ao fim de semana....
     
  12. Pretender

    Pretender Power Member

    Instalei hoje a minha no windows XP SP2, vs 5.50 com um patch para 5.50a que estava lá na página
    Correu tudo bem, deu ao inicio erro que não dava para instalar porque ainda tinha resíduos da vs 4.02 que tinha deixado no add/remove programs o shortcut apesar de eu ter desinstalado, foi remover e sempre a andar
     
  13. ZedMad

    ZedMad Power Member

    manda ai o link do patch SFF
     
  14. Pretender

    Pretender Power Member

    A página para sacar é:
    http://www.pinnaclesys.com/PublicSi...0+AudioLevel+Control+Patch.htm?mode=documents

    Não vale a pena sacares o update 5.90 não funciona com o 5.5

    Em relação à vs 4.02, como eu já disse anteriormente, esta gastas mais ciclos de processamento para mostrar a imagem, mas tem duas coisas melhores: As drivers são WDM (ou seja consegues capturar em qualquer programa, enquanto na 4.02 para capturar num canal tinhas que ligar o vision nesse canal e fechar e só ai capturar), e tem o programa de rádio no mesmo exe da tv (tipo tab).
    Mas já mal uso a pctv, está praticamente aqui a apanhar pó :D
     
  15. Cereal_Killer_

    Cereal_Killer_ Power Member

  16. Pretender

    Pretender Power Member

    Isto já é velhote deixa puxar da memória :D
    O que eu queria dizer é que mesmo com o 5.5 instalado, não dá para actualizar para o 5.9.
     

Partilhar esta Página