1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Pino partido no monitor

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por brunomcf, 10 de Fevereiro de 2006. (Respostas: 4; Visualizações: 641)

  1. brunomcf

    brunomcf Power Member

    Boas!
    Ao trocar de grafica parti um pino do cabo do monitor. Ele detecta o cabo e no diagnostico aparece "cable conected, no signal".
    Isto ja me apareceu antes e tirei o cabo e voltei a meter e funcionou novamente.
    N da pa comprar outro cabo pq este ta "colado" ao monitor e n da pa arrancar...
    Q soluçoes tenho eu sem ser comprar um novo?? LOL

    O monitor é um nokia vga um pouco antigo...

    Cumps :)
     
  2. God_Lx

    God_Lx Folding Member

    Isso é meio lixado... Porque maior parte das lojas recusa-se a arranjar isso... Parece-me k a tua melhor hipotese é comprar um monitor usado...
     
  3. Jintro

    Jintro O Colaborador

    Pegas no monitor e vais a uma daquelas lojinhas de electricistas (cada vez mais raras) que te arranjam isso com um sorriso na cara. Com sorte ainda tens direito a uma hora de conversa.
     
  4. Strahd

    Strahd Power Member

    es do porto vai akuario la devem arranjar isso, se n for la nessa rua arranjas uma loja de eletronica na boa.
    http://www.aquario-cel.pt/
     
  5. brunomcf

    brunomcf Power Member

    Ppl obrigado pelas respostas!!
    Mas o prob n era esse, é o o processador tava marado e entao n transmitia imagem para o monitor. Experimentei o monitor noutro pc e funcava na boa.O processador foi pa rma.
    Ja comprei uns cabos rca na aquario.. hehe

    Cumps :)
     

Partilhar esta Página