1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Placa de Som

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Ms91, 13 de Dezembro de 2012. (Respostas: 20; Visualizações: 1426)

  1. Ms91

    Ms91 Power Member

    Boas pessoal. Hoje recebi uma Asus Xonar DX para juntar às minhas z906.
    Infelizmente não estou a conseguir ligar as colunas por SPDIF, mais precisamente ligar o Dolby Digital Live. Sempre que no software da asus selecciono a opção de ligar o SPDFI e o Dolby Digital Live as colunas não dão qualquer som. Já tentei todos os inputs que as colunas têm na consola e nada. A única maneira que consigo ouvir alguma coisa é a usar os jacks de 3,5mm. Eu já tive a ler que o SPDIF só funciona com 2 canais mas através da opção Dolby Pro Logic 2x consegue-se usar os 6. Alguém tem uma placa de som igual ou sabe a solução ou de alguma coisa que esteja a fazer mal?
    Obrigado pela atenção.
     
  2. vici

    vici Power Member

    Instala os drivers uni xonar 16.2 ou 16.4
     
  3. Ms91

    Ms91 Power Member

    Boas, obrigado pela ajuda mas isto continua na mesma. Se seleccionar o Dolby e ir as opções do som do windows e activar o SPDIF não dá som. O windows diz que está musica a dar mas nem as colunas nem o software detectam tal coisa, apenas consigo ouvir alguma coisa se , no windows tiver os altifalantes ligados.
    Cumpz
     
  4. vici

    vici Power Member

    Em optico tens que selecionar aqui

    [​IMG]

    Está em SPDIF?

    Tem que estar predefenido, ou fazes mesmo "teste"
     
  5. Ms91

    Ms91 Power Member

    Boas, vou deixar aqui uma imagem a 1ª situação é como estou a ouvir musica agora, a 2ª é de quando tento ligar o Dolby , tenho de ligar o SPDIF no windows ou não?
    Cumpz.
    [​IMG]
     
  6. vici

    vici Power Member

    Mete em "PCM" ver se dá, outra coisa selecionar 7.1ch faz alguma coisa?

    Salvo erro no windows tens que colocar em SPDIF, infelizmente tenho encostado o meu HTPC, amanha devo voltar a montar e ver melhor isso como fiz...

    Chegaste instalar os driver uni xonar?
     
  7. Ms91

    Ms91 Power Member

    Boas, o PCM funciona 5*, apesar de o ter desligado. O 7.1 parece que aumenta o volume geral das colunas de resto não noto diferenças.
    Se no windows ponho o SPDIF como o ligado nada dá som, nem o software diz que está musica a dar, só mesmo o windows. Sabe qual o input para SPDIF das z906? Penso que seja o 2 mas não tenho a certeza.
    Cumpz
     
  8. vici

    vici Power Member

    Cada numero é um Input, salvo erro são o 2 e o 3, porque tem 2 entradas opticas.

    Agora por ver melhor o inicio do tópico, a ps3 pode não estar a fazer 5.1ch, só mesmo 2ch.

    Uma maneira de testares se o 5.1ch trabalha e activa o Dolby, é meter a rodar um filme 5.1ch no pc.
     
  9. Ms91

    Ms91 Power Member

    Boas, mas ao ligar o Dolby as colunas não deviam de funcionar nas musicas? Ainda agora liguei o SPDIF no windows e pus tanto no input 2 como no 3 e nada. Estou a dar em louco com isto já! Ando para aqui a mudar inputs e a mudar predefinições de colunas. Uma coisa que acho estranho é que quando ligo o Dolby e vou ao windows e escolho o SPDIF, o software não detecta qualquer ruido, isto é normal?
    Cumpz

    EDIT: Já quando não tinha a DX tentei ligar as colunas por SPDIF à placa onboard e não consegui, acabei por usar os jack...
     
    Última edição: 13 de Dezembro de 2012
  10. vici

    vici Power Member

    Seleciona só em "verde" o SPDIF no windows, retira o "verde" da coluna para ver se dá...

    Sei que é uma cena "basica", também cheguei andar meio aos papeis com isso, é preciso ter calma :)

    Também não conseguia usar musica em 5.1ch, depois de instalar o Uni xonar 16.2 salvo erro e voltar instalar drivers do site da Asus consegui.

    Também tive complicações como vês neste tópico
     
  11. Ms91

    Ms91 Power Member

    Boas, tentei fazer como disseste, de só activar o SPDIF no windows mas mesmo assim nada. Não dá som e o sofware não detecta nada. O que eu já pensei foi que talvez seja alguma incompatibilidade com o windows 8 mas já pesquisei e não encontrei ninguém com o mesmo problema.
    Só uma coisa, quando se selecciona o Dolby tem de se mudar os Channels? Pode-se ver o que quero dizer pela imagem:
    Já tive problemas com o driver da Asus, quando ligava e desligava o SPDIF no software ele crashava, mas já não acontece.
    [​IMG]
     
  12. vici

    vici Power Member

    Sim a mim na altura também crashava...

    Quando ele detecta Dobly, ele acciona automáticamente o Decode...

    Como vês no equalizador gráfico está a receber sinal.

    Amanha vou montar o meu HTPC de novo e vou ver como fiz.
     
  13. Ms91

    Ms91 Power Member

    Sim, mas essa print estava a ouvir música com o altifalante predefinido, não estava a usar SPDIF. Já tentei de várias maneiras, ligar só o SPDIF no windows e ligar o Dolby e tudo o resto. A unica maneira de quando tenho o SPDIF ligado o equalizador dar sinal é quando tenho no windows os altifalantes, se mudar para o SPDIF ele "morre".
    Exemplo: Na imagem tenho o Dolby ligado e o altifalante predefinido e as colunas no input 2. Não estou a ouvir nada mas o equalizador funciona, se trocar para o SPDIF é como se não tivesse musica a dar, não a ouço e o equalizador não a "sente".
    Cumpz
    [​IMG]
     
  14. vici

    vici Power Member

    Tens o PCM a 192?

    Isso a mim não emite som assim.

    Se meteres so SPDIF e ele não "sentir" é porque tem que estar selecionado a "coluna" e o SPDIF, sempre tentaste instalar o Uni xonar?

    Sempre podes tentar tudo de novo, desistalas os controladores todos da placa de som, renicias, voltas a instalar tudo de novo, não sei se tinha que selecionar algo quando instalava a unixonar...

    È tal coisa tenho que voltar a fazer para me lembrar...
     
  15. Ms91

    Ms91 Power Member

    O que estou a usar é o Uni Xonar.
    Com o PCM a 192 não tenho problemas, ouço tudo sem problemas.
    Vou tentar desinstalar as drivers todas e voltar a instalar.
    Cumpz
     
  16. vici

    vici Power Member

    Humm...

    Sim faz isso, já agora passa pela bios antes e desativa a placa de som on board.

    Instala 1º a uni xonar, na instalação vê as opções que aparece, por vezes uma pequena activação em algo como o AC3 por exemplo pode fazer diferença...

    Experimentas só o uni xonar, caso ainda não dê, mete o controlador Asus por cima, caso não dê, desistalas e fazer ao contrário.
     
  17. nunomtfv

    nunomtfv Power Member

    Se for para ouvir musica usa o foobar2000 com um plugin que faz bypass ao windows, ele nem reconhece que tem musica a ser tocada, e controla-se melhor pela placa de som, no meu caso ajudou em algumas coisas

    Agora em youtube e isso... é que já não funciona assim
     
  18. Ms91

    Ms91 Power Member

    Boas, tentei das duas maneiras e nada, na instalação do Uni Xonar até escolhi a DX onde aparece a lista de placas. Está tudo na mesma o windows "grita" mas a Xonar (não)fala mais alto :001:.
    Na imagem vê-se o que acontece em ambos os casos, se instalar o Unix primeiro ou se instalar os drivers da asus primeiro.
    [​IMG]
     
  19. vici

    vici Power Member

    Sinceramente não sei o que posso fazer mais...

    Só amanha é que posso tirar mais conclusões, é o que faz instalar drivers ano a ano...:007:
     
  20. Ms91

    Ms91 Power Member

    Tranquilo, agradeço a ajuda.
    Agora para testar uma ultima vez desliguei os jack da Xonar, deixando so o SPDIF ligado. Agora estou surdo, tudo igual.
    Cumpz
     

Partilhar esta Página