1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Placa Firewire Conceptronic Ci1394B

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por rbfigueira, 28 de Novembro de 2005. (Respostas: 1; Visualizações: 1163)

  1. Boas,

    Tenho uma camara Sony que usa cassetes "mini DV".
    Como o meu PC (Pentium 3) não tinha nenhuma porta Firewire comprei a placa:
    Firewire Conceptronic Ci1394B (3 portas Firewire + 1 porta interna) - inclui cabo Firewire.

    Fui testar e.... bem o problema é que ele detecta a camara Sony e passado 1 a 3 segundos perde logo a conexão.

    Pensei, ou a placa está com problemas ou é o cabo !! (Já fiz copias com a camara utilizando um cabo Firewire em outra máquina e funciona, logo a camara deve estar OK.. aliás é nova :p)
    Fui á loja, expliquei o problema e eles trocaram.

    Instalei novamente (coloquei a placa no PC) e.... problema mantem-se !!

    É necessário fazer mais alguma coisa? Update á Bios ?

    Nota: O engraçado é que testei a camara em outros pcs (já tinha de origem o Firewire) com um cabo firewire e Notei que em um PC não funcionava e noutro funcionava... tinha o mesmo problema que tenho com o meu PC+placa irewire.
    Deve ser alguma configuração !!!

    Obrigado
     
  2. joooe

    joooe Power Member

    Viva. É o meu primeiro post por aqui.

    Tive exactamente o mesmo problema com a minha DCR-HC42E da Sony e com essa mesma placa firewire da Conceptronic.
    A solução é simples: comprei uma placa firewire na Fnac, custou cerca de 18 euros (acho eu) e o problema está resolvido.

    Antes disso dei voltas e mais voltas, pensando que fosse de um problema do SP2 do XP, que pode causar problemas entre a firewall e dispositivos firewire, mas não era nada disso, tanto que continuo com o SP2.

    É de facto estranho, porque tinha a Conceptronic em boa conta. Ou a Sony... :eek:
     

Partilhar esta Página