1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Placa Wireless USB em Ubuntu

Discussão em 'Dúvidas e Suporte Técnico - GNU/Linux & *nix' iniciada por Psycop, 10 de Março de 2009. (Respostas: 14; Visualizações: 2179)

  1. Psycop

    Psycop I fold therefore I AM

    Boas

    Sou possuidor da seguinte placa wireless USB:
    E gostaria de a colocar a funcionar em Ubuntu...

    Alguem sabe como colocar a placa wireless a funcionar? Ou será que existe algum driver para Linux?

    Cumps
    Psycop
     
  2. APLinhares

    APLinhares OpenSource Moderator
    Staff Member

    Vais ter de adicionar, ou o nr de serie (para ser o modelo exacto) ou introduzir e dar o resultado (final como root) do "dmesg", por ex

    EDIT: é esta ?
     
    Última edição: 10 de Março de 2009
  3. Psycop

    Psycop I fold therefore I AM

  4. APLinhares

    APLinhares OpenSource Moderator
    Staff Member

  5. Psycop

    Psycop I fold therefore I AM

    Boas

    Fui ao site da SMC e tinha lá o driver linux para a minha placa (e o mesmo que me indicaste), só que agora como novato em linux não sei como instalar o driver...

    Sei que tenho de compilar antes de executar, o ficheiro esta em algo .tar.bz2

    Alguem me pode explicar passo por passo como instalar os drvers!!!

    Cumps
    Psycop
     
  6. APLinhares

    APLinhares OpenSource Moderator
    Staff Member

  7. Psycop

    Psycop I fold therefore I AM

    Mesmo sem instalar os drivers a placa é correctamente detectada, só que não detecta nenhuma rede, tentei instalar o driver, segundo os comandos make e make install, e na verdade na consola correram alguns processos, mas não tenho a certeza se ficou instalado, apenas sei que o nome com que a placa era reconhecida mudou, para um nome sem qualquer sentido....

    Não sei o que se passa, tambem nao sei se instalei correctamente os drivers...

    Cumps
     
  8. Psycop

    Psycop I fold therefore I AM

    Voltei a tentar instalar os drivers atraves dos comandos sudo make e sudo make install e correram alguns processos... No Network Manager a placa é correctamente detectada, sóque não detecta nenhuma rede.

    Quando tento ligar a uma rede sem fios oculta, coloco o Nome de rede (SSID), mas não consigo ligar-me a rede...
    Tentei instalar os drivers windows atraves do ndiswraper, começa a instalar, mas dá um erro e não instala...

    Alguem me pode ajudar?
    Eu queria migrar a 100% para ubuntu, mas sem conseguir ter net wireless, não posso migrar a 100%, pois em windows consigo conectar-me facilmente...
     
  9. APLinhares

    APLinhares OpenSource Moderator
    Staff Member

    Tens de colocar aqui o resultado da compilação por ex.
    Como instalaste pelo ndiswrapper? o ubuntu tem 1 ferramenta para o efeito.
     
  10. Psycop

    Psycop I fold therefore I AM

    Boas

    O resultado da compilação é o seguinte:

    Quanto ao Ndiswraper, eu instalei-o através do gestor de pacotes, saquei os drivers win, abri o ndiswreaper e fui a té a pasta dos drivers win e abri o ficheiro compatível. Após isso diz que o driver não é o corrercto e que o hardware não foi encontrado...

    Hoje de manha, entrei em ubunto com a placa wireless ligada, e já detectou a rede, só que ate tentar ligar pede-me a senha para confirmar a ligação, coloco a senha e depois tenta ligar-se, mas ao de algum tempo volta a pedir-me a senha e não se liga a rede... Algue sabe o que se passa?

    Cumps
    Psycop
     
  11. APLinhares

    APLinhares OpenSource Moderator
    Staff Member

    A compilação não parece ter nada de errado.

    Que tipo de senha usas? Pelo menos qd usava pra RT2500, WPA era para esquecer (de forma directa). O procedimento para ralink é este. Outro aqui.
    tas a usar o network-manager correcto ?
     
  12. Psycop

    Psycop I fold therefore I AM

    Boas

    AndreAPL, tentei fazer pelo modo que me indicas-te, mas não consegui nada. Desta vez nem a rede detectou, apenas detectou a placa wireless...

    O resultado dos comandos que segui é o seguinte:
    Quanto ao usar WAP, sim nas configurações do router tou a usar WAP, e no ubunto escolhi a opção WAP&WAP2.

    Cumps
    Psycop
     
  13. APLinhares

    APLinhares OpenSource Moderator
    Staff Member

    Mas definiste
     
  14. InforMed

    InforMed Power Member

  15. Psycop

    Psycop I fold therefore I AM

    Boas

    Aqui estou de novo a pedir ajuda, para a resolução do mesmo problema...
    Agora que o Ubuntu 9.04 já reconhece a minha placa wireless USB, não me consigo conectar a rede, consigo detetectar a rede a qual que quero conectarm mas na hora de efectuar a conecção, pede sempre a password da rede, e faz insto vezes sem conta, ou seja tenta ligar-se pede a password e assim sucessivamente...

    O router está configurado com encriptação WEP, será esse o problema? Terei que configurar algo mais para conseguir conectar-me?

    Cumps
    Psycop
     

Partilhar esta Página