1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema Portas USB deixam de funcionar

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Talvez, 24 de Novembro de 2012. (Respostas: 2; Visualizações: 660)

  1. Boas,

    Tenho um Insys Gameforce M761SU (yea, it sucks) e isto é um poço de problemas. O último dos quais envolve as portas USB.

    A questão é que, de vez em quando e sem que nada o faça prever, as portas desligam-se.
    Tenho a pen da banda larga metida, de repente desconecta-se, e aparece a mensagem de que o dispositivo não é reconhecido. Outra vezes, este fica simplesmente sem apanhar a rede, apesar de estar reconhecido. Isto tanto pode acontecer de cinco em cinco minutos, como estar várias horas sem se passar nada de anormal. A solução muitas vezes passa por suspender o computador e voltar a ligar. Ou em alguns dos casos reiniciar.

    Já fui às opções das portas USB e desliguei a opção de o windows as desligar se não estiverem a ser usadas.
    Alguma ideia do que poderá ser? Alguma solução milagrosa que não envolva deitar isto no ferro velho?

    Obrigado.

    Edit: Tenho o Windows 7.
     
    Última edição: 24 de Novembro de 2012
  2. thugz1e

    thugz1e Power Member

    Só se desliga a pen ou outro dispositivo USB também se desliga?
     
  3. Doell_60

    Doell_60 Power Member

    Pode ser um "Curto" em alguma porta USB que "engana" a controladora ou entao o famoso Chipset, mas normalmente costumam dar problemas no wireless, mas o caminho é sempre o mesmo:

    Vê Aqui: http://forum.zwame.pt/showthread.php?t=759953

    Cumps.
     

Partilhar esta Página