1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Portas USB

Discussão em 'Windows 7 e anteriores' iniciada por jccms, 9 de Julho de 2008. (Respostas: 6; Visualizações: 953)

  1. Olá Boa noite,

    tenho um problema com as portas USB do meu portátil.. Por algum motivo elas deixaram de funcionar.. tenho 3 portas - 2 usb 1.0 e 1 usb 2.0.

    Uma delas aparenta estar danificada no conector, tudo bem aceita-se visto que o portátil já tem uns anos, já sofreu bastante.

    Já tentei desligar ou desactivar a porta de modo a funcionar apenas com as outras.. Não funcionou..

    Desinstalei todas as portas de modo a voltar a instalar. tudo correu dentro do normal mas as portas continuam a não reconhecer dispositivos.

    Usei windows, linux e em nenhum deles as portas reconhecem dispositivos...

    Passei para a próxima fase que foi a compra de uma placa pcmcia cardbus com portas USB..
    Continuou a não funcionar a placa é reconhecida pelo portatil tudo funciona normalmente as portas são instaladas etc... mas no final nao reconhecem qq dispositivo..

    Já não tenho grandes opções.. daí que recorra a voces gostaria de saber se existe algum programa para detectar qual o problema. ou se têm mais alguma ideia...

    Hoje em dia viver sem portas USB é quase impossível.

    Obrigado
     
  2. Okänt

    Okänt Power Member

    Sera que não é o problema das pen's????:lol:
     
  3. não se trata de pens.. Os dispositivos em questão funcionam noutros pc's sem necessidade de qq driver..
     
  4. Alguem tem alguma ideia?? algum programa que possa testar as portas USB etc??

    thanks
     
  5. GraveSleepy

    GraveSleepy Power Member

    Tens todos os updates em dia? Como o PC é velhito como tu dizes, pode precisar de alguns updates...
     
  6. Multijet46

    Multijet46 Power Member

    boas


    formata isso.

    cumpz
     
  7. Os updates estão em dia...


    E formatar tb não resulta :S

    Tou um bocado descrente :S
     

Partilhar esta Página