1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  1. LnxSlck

    LnxSlck Power Member

    Ou essa gráfica vem suportada numa versão mais recente da tua BIOS, ou então é mesmo comprar gráfica ou board nova.
     
  2. FedoraCore6

    FedoraCore6 Power Member

    Ja tentaste flashar a bios? Dv funcionar.
     
  3. luikki

    luikki Power Member

    estás a instalar em que slot?
     
  4. Satdrei

    Satdrei [email protected] Member

    Esse erro faz-me lembrar alguma coisa...Instalaste os drivers da board?
     
  5. Morto

    Morto Power Member

    rapaz, tas com azar... das duas uma ou trocas a board ou trocas a grafica para uma das compativeis... asrock é mm assim :\
     
  6. Num3

    Num3 Power Member

    Esqueçe...

    Nunca mais te vais ver livre de problemas....
    Tenta trocar por uma motherboard com chipset Nforce da nvidia...

    O site não diz se o PCI-e é 8x ou 16x o que pode também ser a raiz do teu problema!

    Acredita que todas, mas mesmo todas as motherboards que comprei com chipset da VIA me deram problemas de hardware!
     
    Última edição: 27 de Novembro de 2006
  7. Num3

    Num3 Power Member

    Não!

    O problema não é da grafica... Eu tenho uma 6600gt AGP e tive que comprar uma motherboard nova porque a antiga tinha chipset VIA que simplesmente crashava todos os jogos que eu tentava correr ao fim de uns minutos!

    Acredita, muda de motherboard!
     

Partilhar esta Página