1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Probelma com as propriedades de Visualização

Discussão em 'Windows 7 e anteriores' iniciada por Juzhan, 7 de Julho de 2008. (Respostas: 21; Visualizações: 3944)

  1. Juzhan

    Juzhan Power Member

    Boas..

    Tenho um problema com as minhas propriedades de visualização, faltam-me coisas..

    aqui fica um sshot!

    Qual é a dll que falta ( ou o ficheiro)

    [​IMG]
     
  2. Vrts

    Vrts Power Member

    Se é o caso do xp tens o sp2?
    Tens todas as actualizacoes e drivers?
    Se tens tudo isto, desculpa mas nao sei como te ajudar
    soz
     
  3. Juzhan

    Juzhan Power Member

    Tenho XP SP3

    Isto ficou assim depois de ter apagado um virus que me apareceu! (Xp Antivirus 2008)
     
  4. Juzhan

    Juzhan Power Member

    Vá lá... ninguem?
     
  5. Juzhan

    Juzhan Power Member

  6. Vrts

    Vrts Power Member

    instala novamente as drivers da grafica^^
     
  7. gangster

    gangster Power Member

    Este proglema tambem esta a me dar dores de cabeça, ja tentei de tudo a nivel de antivirus e anti-spywares.

    Ja re-instalei os drivers da grafica e nada.

    PS: No meu caso não aparece nenhum separador...

    Se alguem der alguma dica eu agradecia.


    Pedro Gomes
     
  8. gangster

    gangster Power Member

    Tambem se tentar acecer aquele menu de "ver redes sem fios disponiveis", não me aparece absolutamente nada ....

    Se usar a ligação de rede por cabo ai funciona normalmente.

    Pedro Gomes
     
  9. gangster

    gangster Power Member

    Ja foi executado o NOD32, HOUSECALL, PANDA e AVG, SPYBOT, AD-AWARE, SPYWARE TERMINATOR, SPYWARE DOCTOR e FIXIEDEF, HIJACKTHIS, Instalei tambem o xp sp3 e actualizei o windows todo.

    Agora um detalhe, atravez do tab realmente consiguo alternar entre os separadores das propriedades de visualização, voltei a forçar o tema Windows XP e ele apareceu os separadores, mas depois faço OK e volto a entrar nas propriedades e ja aparece como estava antes ...

    Alguma coisa esta a se autoexecutar que nem o NOD32, Spyware doctor e spyware terminator detectam (esses 3 estão neste momento activos no sistema.
     
  10. Blue Zee

    Blue Zee Power Member

  11. gangster

    gangster Power Member

    Boas,

    Obrigado pela resposta,

    executei o .reg e reiniciei o sistems, continua igual :(

    ao iniciar executei novamente e tentei logo ir ver as propriedades mas nada tambem.

    Pedro Gomes
     
  12. Blue Zee

    Blue Zee Power Member

    Descarregue este ficheiro para o seu ambiente de trabalho:
    http://www.2shared.com/file/3877667/15170de9/WindowsShell.html

    Altere a extensão para que o ficheiro fique assim:

    WindowsShell.manifest

    Altere as configurações do sistema para conseguir ver todos os ficheiros e pastas.

    Coloque o ficheiro WindowsShell.manifest na pasta C:\Windows, altere as propriedades deste ficheiro para Só de leitura e Oculto.

    Reinicie o PC e teste.

    Zee
     
  13. gangster

    gangster Power Member

    Obrigado pela ajuda.

    Segui os passos mas continua sem aparecer as abas ou separadores das propriendades de visualização.
     
  14. Blue Zee

    Blue Zee Power Member

    Colocou o ficheiro com a extensão alterada na pasta do Windows?
    Reiniciou e está na mesma?
    Não se importa de repetir ou confirmar que o ficheiro WindowsShell.manifest com a data de hoje está em C:\Windows?

    Tem que configurar o sistema para ver todas as pastas e ficheiros.
     
  15. gangster

    gangster Power Member

    Boas,

    alterei as definições para poder ver todos os ficheiros ocultos e de sistema e deixei dessa forma.

    Exacto, eu alterei a extensão de .xpto para .manifest, coloquei no dir c:\windows, sobrepondo o que la estava, fui as propriedades do mesmo e meti como oculto e so de leitura.

    a data do ficheiro é a de hoje, 05-09-2008.

    (Quando estava com a estensão .xpto aparecia aquele icon do windows quando nao existe programa associado, mal alterei para .manifest, aparece um icon tipico do windows, tipo dll.

    Obrigado
     
  16. Blue Zee

    Blue Zee Power Member

    Tente agora aplicar de novo o patch do registo.

    Mas é estranho, porque o ficheiro foi a solução para muita gente.

    Zee
     
  17. esse virus winxp2008 anda a dar dores de cabeça a muita gente e dificil remoçao mesmo usando o spybot e depois antivirus fica sempre qq coisita no registo eu ainda ando a volta com dois pc's com esse problema vou agora tentar como foi aki dito depois digo qq coisa se deu.
    senão der format para cima hehehhe :002:



    cumpz
     
  18. Blue Zee

    Blue Zee Power Member

    Instale, actualize e corra um scan completo com o
    MalwareBytes Anti-Malware
    Normalmente resolve.

    Tente isto com o SDFix.

    Diga se resultou.

    Zee
     
  19. gangster

    gangster Power Member

    Olá.

    Ate agora, como estou no trabalho estava ligado remotamente a tentar resolver o problema, como esse processo envolve entrar em modo de segurança, vou fazer mais logo quando chegar a casa.

    Obrigado, darei feedback do resultado.

    Pedro
     

Partilhar esta Página