1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Informação: Pela 0:30 desta Sexta-feira (9 de Dezembro, 23:30 de Quinta-feira nos Açores) o Fórum e restantes sites da ZWAME vão estar offline para manutenção durante cerca de 1h30.
    Se necessário faremos actualizações via Twitter e Facebook.
    Remover anúncio

Problema a ligar fonte au disco!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Olaraitraitrai, 26 de Fevereiro de 2004. (Respostas: 4; Visualizações: 570)

  1. Olaraitraitrai

    Olaraitraitrai Power Member

    Boas ppl.

    Comprei uma Be quiet! 520W e quando abro a caixa e vou ligar o power au disco vejo k a Fonte n tem o cabo certo pa ligar au disco...( ke um SEAGATE 120GB SATA Barracuda 7200.7).... o k e k faço tenhu k comprar algum adaptador.....

    Desculpem a minha ingorancia..... mas julgava k a fonte ja viesse com suporte para SATA.. se e k ja n vem ... mas eu n veju o cabo... :sad:

    Ajudem-me sff :rolleyes:

    Cumps [[]]
     
  2. kazuza

    kazuza Power Member

    Discos Seagate da Série 7200.7 não são SATA...
    São discos IDE's normais
     
  3. Olaraitraitrai

    Olaraitraitrai Power Member

  4. kazuza

    kazuza Power Member

    OK, é SATA
    Se a fonte não tiver ligação para SATA, terás que comprar um adptador ...
     
  5. Olaraitraitrai

    Olaraitraitrai Power Member

    Pois bem me parecia k faltava alguma coisa .... sou capza de comprar isto... :
     

    Ficheiros Anexados:

Partilhar esta Página