1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema ao abrir o portátil...

Discussão em 'Dúvidas e Suporte Técnico Portáteis' iniciada por cess_mk, 7 de Novembro de 2012. (Respostas: 6; Visualizações: 755)

  1. cess_mk

    cess_mk Power Member

    Boas, tenho um toshiba l500, e notei que se o abrir mais do que cerca de 90º, ele deixa de dar luz, a imagem continua mas sem qualquer tipo de luz... eu penso que seja a ligação do ecrã com o portátil que esteja meia danificada... se for este o problema, é possível comprar um novo "conector" ou tem que se comprar ecrã também? ...

    Cumprimentos
     
  2. WDFOX

    WDFOX Moderador
    Staff Member

    Isso deve ser só a ficha que está a ficar solta, abre o portátil e verifica isso. Se não te sentes a vontade, pede a alguém que se sinta a vontade e tenha conhecimento...
     
  3. cess_mk

    cess_mk Power Member

    obrigado, vou tentar encontrar alguém que me faça isso, se não resultar depois volto cá... em relação a ficha, se ela tiver danificada posso troca la?
     
  4. kurallarina

    kurallarina Power Member

    Olá,

    No seguimento do que te foi dito eu diria que será o cabo do inverter ou flat cable do lcd danificados e sim são substituiveis.
     
  5. cess_mk

    cess_mk Power Member

    Boas, levei o portatil em questão a uma loja e queriam 95€ pela reparação... eu como não achei o preço justo voltei a tentar procurar soluções na internet... a minha duvida é se o problema vem mesmo desse cabo, alguém me sabe dizer se esse cabo e responsável por "avisar" o portátil quando a tampa está fechada ou aberta? não existe nenhum sensor com essa função?
    Vou tentar comprar um flat cable no ebay e esperar que seja esse o problema...
     
  6. E o que te disseram que era? Ou pediram 95€ assim à toa??
     
  7. cess_mk

    cess_mk Power Member

    disseram que era problema do tal cabo... e que esse cabo custava 60€
    eu vou optar por compra lo no ebay e troca lo eu... so espero que o problema seja do cabo...
    cumps
     

Partilhar esta Página