1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema Problema ao ligar PC

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por DroidKenobi, 16 de Janeiro de 2013. (Respostas: 3; Visualizações: 514)

  1. Boas,

    Desde já um obrigado por estarem a ler isto.
    Tenho um Asus N53jn, (tenho as especificações no perfil), e estou com um Sr. Problema.

    Problema: Carrego no botão para ligar o PC e este acende as luzes mas não dá imagem.[​IMG]

    O computador fica assim, eternamente, e só se desliga se o desligar da ficha.

    O que será que se passa?


    Mais uma vez obrigado.
     
  2. ART_CORE

    ART_CORE Power Member

    Provavelmente foi a placa gráfica que morreu, tenho visto muitos asus com gráficas nvidia a morrer, já experimentaste ligar um monitor externo? Os portáteis que tenho visto assim quando os ligas não dá imagem mas ouves os sons do windows, o teu dá os sons do windows?
     
  3. Boas,

    O PC fica preso na 1ª "fase" do "arranque" ou seja, num dia normal de funcionamento, conforme carrego no botão ele acendia essas luzes todas, mas 1 segundo dpeois deixava só a do power e a do CPU.

    O Mais estranho é k ouço o barulho da drive de CD's aquele habitual som.

    Será a motherboard mais uma vez?

    De notar: O PC levou uma motherboard nova ao fim de um ano, só k agora já passaram 2 anos do dia da compra do portatil e 1 ano da substituição da MB. Será que a motherboard continua com garantia? Ou quando as cenas vão para a garantia, não a renovam?

    Um bem haja.
     
  4. ART_CORE

    ART_CORE Power Member

    Penso que já não tem garantia, as peças substituidas em garantia têm um ano de garantia + o tempo que faltava para acabarem os dois anos quando a peça foi substituida, por exemplo, uma peça substituida ao fim de 22 meses fica com 14 meses de garantia (2+12), penso que seja assim.

    Se não ouves os sons do windows a dar boot mesmo sem imagem o problema não deve de ser da gráfica e não é nada facil identifcar a avaria porque não se pode testar hardware individualmente, como o pc já teve problemas com a motherboard diria que o problema esta ai, a unica ideia que tenho é testares com outro carregador.
     

Partilhar esta Página