1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema c/ MBP dos Novos!!

Discussão em 'Apple Geral' iniciada por Badas, 4 de Janeiro de 2007. (Respostas: 16; Visualizações: 1410)

  1. Boas, o meu problema é o seguinte, recebi no natal um macbook pro 2,16Ghz, ontem por fim activaram a internet(placa da tmn de 3,6), começei a trabalhar normalmente, até que passado algum tempo bloqueia..>( , pensei que não fosse nada de especial, la reinicei, passados 5 minutos, mais do msm..:wow: ..e tem aconteçido c/ alguma frequençia..isto é normal?ou sera o mac que não da para mais??
     
  2. Menam

    Menam Power Member

    Isso é da placa, um colega meu já vai na 3ª placa e diz se voltar a fazer o mesmo, diz que manda aquilo fora, ah e usa o "Xispê".
    Portanto problema do Mac não é de certeza.
     
  3. Actualização do problema..ligo o itunes,o msn tdo bem..dpois começo a navegar na net..crashh!>(
    Pensei que c/ a placa usb d 3,6 não tive-se este tipo de problemas..
     
  4. Catacang

    Catacang Power Member

    Primeiro que tudo tenta isolar o problema:
    Usa o MBP sem ligar a dita placa 3G, a ver se acontece o mesmo...
    Se ele estiver estável sem a placa é porque a culpa está na placa ou nos drivers para ela, tenta reinstalar então, ou actualizar a placa, o firmware dela ou os drivers.

    Cumps.
     
  5. wezzy

    wezzy Power Member

    Um colega meu da faculdade tem o mesmo problema com um desses cartões USB da TMN no macbook dele. Ele diz que telefonou para a TMN e dizem que o problema é dos drivers para o cartão USB. Agora solução para isso não sei! Se ele conseguir resolver o problema entretanto direi qualquer coisa.
     
  6. anonymopt

    anonymopt Power Member

    ISSO é PROBLEMA DE DRIVERS! eu tinha esse problema com os drivers da vodafone portuguesa.. fui sacar os mais recentes e puff ta optimo :P
     
  7. Eu telefonei para a TMN e também falaram das drives..e como isso era 1 problema técnico não era da sua responsabilidade..>(
    Alguem podia dar-me 1 ajuda c/ as drives, tnh o mac ha 2 semanas..ainda sou 1 novato nisto...
    :whistle:
     
    Última edição: 5 de Janeiro de 2007
  8. ajax

    ajax Banido

    Esta TMN é sempre a mesma coisa. Mas... o "penduricalho" TMN não é igual ao da Vodaphone ou da Optimus? Aquilo não tem marca? Os drivers devem ser os mesmos não?
     
  9. Tive a ver nos sites da vodafone e da optimus, e o usb é o msm nas 3 redes, só muda o autocolante..
     
  10. anonymopt

    anonymopt Power Member

    procura no google por huawei e226 (acho eu q esse é o modelo) macintosh drivers.. e vais ver q ha uma versão mais recente... com painel de controlo e td coisa q n ha para windows
     
  11. Agora os tipos da TMN, disseram que eu tnh era de actualizar o drives do mac..afinal tnh de actualizar os drives do mac, ou da placa?:wow:
     
  12. paperless

    paperless Power Member

    Tens de actualizar as drivers da placa para mac.

    Faz o que o anonymous disse.
     
  13. peekpt

    peekpt Power Member

  14. anonymopt

    anonymopt Power Member

    como eu te disse.. tens que mudar os driveres para mac os x..
     
  15. blah

    blah Power Member

    Apesar de não estar relacionado com o tópico, acho que é mesmo um problema do MBP.
    Tenho um MBP C2D 2.33 comprado em Dezembro do ano passado e há alturas que quando o ligo, a drive de dvd arranca, parece que está a triturar qualquer coisa. A drive de dvd está vazia.
    Tenho uma familiar com um MBP C2D 2.16 e das vezes que o utilizei, nunca fez nada do género.

    Alguém tem um problema do género?

    O mais complicado nisto tudo é que só acontece de vez em quando, ou seja, se eu resolver ir onde comprei mostrar o que se passa, o mais certo é não funcionar. E para não variar, eles ligam, não dá nada e mandam-me ir dar uma volta! :-p
     
    Última edição: 8 de Janeiro de 2007
  16. caustic

    caustic Power Member

    Tudo bem? tenho um Mbp e nunca me aconteceu isso. Acho que mesmo que vás à loja e não faça o ruído eles vão ter de acreditar em ti... pelo menos acho que é assim que funciona. Vai lá e vê o que te dizem, provavelmente tratam-te do problema rapidamente e nem ficas sem computador por uns dias. Pode ser alguma coisa que se agrave com o uso e depois é pior!

    Cumps
     
  17. anonymopt

    anonymopt Power Member

    se ta nos 30 dias só tem que ir la e devolver lol. Quanto a este topico o titulo ta totalmente... o problema não é com os novos mbp.. o problema são os drivers da huawei e basta ir ao google procurar os drivers novos e ja ta
     

Partilhar esta Página