1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema com 8rda3+ rev1.1. Help Please

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por BubbaGump, 28 de Outubro de 2003. (Respostas: 0; Visualizações: 416)

  1. BubbaGump

    BubbaGump Power Member

    Boas,
    Em junho comprei na GD uma epox 8rda3+ rev1.1 que tem estado a funcionar perfeitamente até agora, isto porque nunca fui muito jogador... corre super pi, hot cpu tester, sandra benches, etc! Também corro 3dmark, mas como é 1 teste de 4 minutos, nc tive problemas que se vissem.

    Esta semana apeteceu-me instalar o max payne e de repente n consigo ter a board estavel! Especialmente qnd tou a fazer load de um nivel, volta para o desktop ou bloqueia e reboota sem razão.

    Lembrei-me entretanto, que em tempos com o XP instalado e cheio de tralha, tinha lockups e reboots no MOHAA e splinter cell, que joguei há uns meses... só q na altura associei ao XP marado, formatei e acabei por n instalar mais nenhum jogo até agora, pensando q tinha o problema resolvido.

    Tenho tudo em default, e já tentei todas as configs possiveis na bios, desde timmings a voltagens. Tou com a ultima bios disponível (e já testei umas quantas), win2k, cat3.5, dx9.0b e tudo o resto funciona aparentemente bem.

    Entretanto li que as rev1.1 têm serios problemas de instabilidade e aquecimento no NB, o q ja n acontece com a rev2.0!
    Alguém tem alguma sugestão ou é RMA com isto?
     

Partilhar esta Página