1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema com a criação de uma rede doméstica

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por Dr. Robotnik, 28 de Fevereiro de 2009. (Respostas: 7; Visualizações: 2159)

  1. Boas. Tenho cá em casa um desktop e um portátil, e tenho estado a tentar criar uma rede doméstica utilizando um cabo crossover. Mas cada vez que ligo o cabo, aparece-me em ambos os pcs a dizer que o cabo está desligado. Já experimentei ligar um outro cabo e acontece-me exactamente a mesma coisa. Experimentei até ligar o modem directamente ao portátil, e funcionou tudo correctamente, consegui abrir o browser e navegar na net. Alguém faz a mínima ideia de qual seja o problema? A mim cheira-me que deve de estar qualquer coisa mal configurada...
     
  2. ThatsMe

    ThatsMe [email protected] Member

    Como estás a atribuir os IP's?
     
  3. v0rlon

    v0rlon Power Member


    Viva estás a usar que SO?

    Atribui ips diferentes nas placas por ex numa mete 10.0.0.1 255.255.255.0 na outra mete 10.0.0.2 255.255.255.0 (Atenção para n entrar em conflito com outra rede que tenhas nesta subnet)

    Tens a certeza que o cabo é cross over? Podes verificar isso através das cores.

    Com a parte que não tem a patilha, da ficha rj45, virada para ti e confere o seguinte:

    [​IMG]
     
  4. Esqueci-me de dizer uma coisa: já tive uma rede doméstica criada aqui há uns meses atrás usando o mesmo cabo, e na altura tudo funcionava perfeitamente. Mas estive uns tempos sem mexer no portátil e recentemente ambos os pcs foram formatados.

    Pensava que eram atribuidos automaticamente...

    Estou a usar o Windows XP, e verifiquei agora as cores do cabo e são as mesmas que as que aparecem nessa imagem. E como é que atribuio um ip diferente à placa?
     
  5. v0rlon

    v0rlon Power Member

    Última edição: 1 de Março de 2009
  6. Fiz tudo o que dizia aí e continuo na mesma :sad1:
     
  7. v0rlon

    v0rlon Power Member

    Viva,

    Ou seja, não aparece nenhum cabo rede detectado certo?
    Já foi confirmado que as placas funcionam com cabo ligado a um switch ou assim ? Só para descartar uma avaria numa das portas.

    Segundo passo, trocar de cabo. Se tiveres outro testa com outro a ver o que dá. :)
     
  8. Qual nick?

    Qual nick? Power Member

    Boas

    Eu tenho um router com Wireless e que permite o acesso também por cabos. Agora queria criar uma rede domestica para partilhar ficheiros entre os vários PC´s cá de casa. podem-me dizer como fazer?

    Obrigado
     

Partilhar esta Página