1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema com downloads directos

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por BurningFast, 20 de Outubro de 2008. (Respostas: 3; Visualizações: 838)

  1. BurningFast

    BurningFast Power Member

    Boas pessoal.

    Tenho tido alguns problemas com a minha ligação de internet.
    Já a tenho há algum tempo e nunca tive estes problemas até agora.

    Tenho um modem cabovisao ligado por ethernet a um desktop que tem 2 placas de rede. Da segunda placa de rede desse desktop ligo a um switch onde tenho uma FON (para ter wireless em 2 portateis) e uma 360.

    O que se passa é que sempre que tento fazer algum download do rapidshare, da XBox live ou mesmo qualquer coisa de uma pagina (downloads directos) a minha ligação "morre". Os downloads param, as paginas demoram uma eternidade a abrir e isto quando abrem e nao consigo fazer o log in na xbox live. Quando uso torrents ou mula isto nao acontece.

    Quando reinicio o desktop volta tudo ao normal até tentar fazer um novo download. ai a ligação fica morta de novo.

    O que acham que pode ser?
    Já cheguei a formatar o pc (winxp sp3) e fica tudo igual. É estranho porque so recentemente é que isto começou a acontecer.

    Obrigado desde já pela ajuda.
     
  2. Whooper

    Whooper Power Member

    Actualiza os drivers da placa de rede.
     
  3. Teigas

    Teigas Power Member

    Experimenta ligar a consola ou um portátil ao router/modem. Se continuares com problemas contacta o ISP, senão então confirma drivers e definições de energia. Já tive um problema assim e afinal era a pen USB wireless que se desligava mesmo a fazer downloads.
    Vê as definições da FON e das placas de rede.
     
    Última edição: 20 de Outubro de 2008
  4. Piekokas

    Piekokas Power Member

    Peço desculpa pela intromissão neste tópico, mas tenho um colega com um problema similar.


    Ele usava um portátil com windows XP e usava o ISP Netcabo (2 Mbits) e ao fazer downloads directos, a qualquer momento os downloads paravam (embora a animação e a velocidade mostrada, continuassem a funcionar, como se o download nunca tivesse tido problemas.).
    Entretanto mudou para 12 Megas e mais tarde para uma ligação wireless e continuou tudo igual.

    Pensando que seria problema do PC, experimentou noutro PC (este com Windows Vista) e continua tudo igual.


    A única coisa que (supostamente) nunca foi alterada foi o modem/router.


    Notas:

    • Já tentou desligar praticamente todos os processos que estavam a correr, mas o problema persiste;
    • A navegação normal na web, ocorre sem problemas;
    • O PC não possui antivirus.
     

Partilhar esta Página