1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

problema com Motherboard P4C-800 E DELUXE

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por lmrssantos, 27 de Novembro de 2006. (Respostas: 3; Visualizações: 421)

  1. bons dias...tenho uma board P4C-800 E DELUXE da asus.
    o que acontece é que tenho 4 slots de memória, mas na situação de querer pôr 4 gb de ram, ou seja...4 x 1 gb DDR não funciona.
    no manual está-me informando que se quiser fazer uma operação dessas, tenho que ter as 4 memórias da mesma marca e do mesmo modelo....o que é certo é que cada vez que reinicio o sistema operativo...só me dá 2 Gb DDR.
    são 4 módulos da kingston de 1Gb cada e estão todos operacionais.
    o que devo de fazer??? :'(
     
  2. gryle

    gryle Power Member

    O XP não consegue aproveitar totalmente os 4GB, para isso é preciso um SO de 64 bits
    Penso que havia um parametro quese punha no boot.ini para ele aproveitar pelo menos 3GB, tenta o google

    PS: Post na secção errada
     
  3. pois...tenho o win 2003 server instalado na board e quando entro na BIOS, mesmo lá só me aparece 2 Gb de ram...não me parece que seja do SO, senão apareceria os 4 Gb na BIOS e 2 Gb no sistema operativo.
     
  4. Conspiracy

    Conspiracy Power Member

    na minha board P4PE tenho 3 slots par a ram. Mas se colocar nois dois primeiros slots modulos com chips dos dois lados ele ja nao me aceita o 3º modulo. ve no mnual da board a ver se n é por causa de uma situação semelhante!
     

Partilhar esta Página