1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema com msn

Discussão em 'Dúvidas e Suporte Técnico - GNU/Linux & *nix' iniciada por zedamotocicleta, 28 de Setembro de 2008. (Respostas: 6; Visualizações: 1835)

  1. zedamotocicleta

    zedamotocicleta Power Member

    Muito bom dia a todos.

    Recentemente instalei o ubuntu 8.04 (hardy), adorei a experiencia e decidi eliminar o windows de vez da minha maquina.

    Conteudo tenho um pequeno problema que se alarga a todas aplicações que usam o protocolgo msn (emesene,mercury,amsn,galaxium).

    Explicando melhor o problema e que essas aplicações não se conectam atravez da porta 1863 (penso que seja esta) ficando eu restringido pela conecção atravez da porta de internet (80).

    Tenho um router belkin e ja tenho a dita porta (1863) aberta.

    O ubuntu, pelo que li, possui uma firewall chamada iptables (corrigam-me se eu estiver errado.... pois sou novo em gnu/linux), mas eu penso que a tenho desligada.

    Agradecia a vossa ajuda.

    Ps: Aqui vai uma print-screen do erro usando o mercury, volto a lembrar que o mesmo erro (ou semelhante) afecta os outros programas do genero.

    [​IMG]
     
  2. skorzen

    skorzen Power Member

    E não pode ser problema do servidor da Microsoft?

    Na altura que usava MSN, não tinha qualquer problema nas ligações, mas valida se tens a porta realmente aberta no router, para o teu IP.
    A 'firewall' do Ubuntu não vai afectar isso, mas de qualquer das maneiras, experimenta usar o firestarter.
     
  3. Skyflier

    Skyflier Power Member

    Isso tem resolução, quando usas um programa MSN em Linux há sempre uma opção para fazeres ligação por método HTTP e é essa que tens que escolher.

    Procura no Pidgin, Emesene, aMSN e esse Mercury e ve lá se não encontras essa opção para usar método HTTP.
     
  4. zedamotocicleta

    zedamotocicleta Power Member

    E quais são as desvantagens desse "método"? , li em qualquer lado que usando a porta 80 o serviço era mais lento.... sendo assim, e não sendo normal este erro visto que tenho a porta aberta, o problema mantem-se....


    Por acaso, depois ter lido algumas coisa nas pesquisas do google, ja tinha instalado o firestarted.... neste momento tenho o iptables desligado
     
  5. Skyflier

    Skyflier Power Member

    O método HTTP não traz nenhuma desvantagem, vais é conseguir ligar-te de certeza.
     
  6. APLinhares

    APLinhares OpenSource Moderator
    Staff Member

    Que versão java usas / tens ?
    Mercury é MUITO sensível a isso, tive o mesmo problema.
    Abre o log e diz-nos o conteudo (acho que no mercury > File > logs ?)
     
  7. zedamotocicleta

    zedamotocicleta Power Member

    Penso que seja isto

    Já agora a versão do java é:

     

Partilhar esta Página