1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

problema com neos UV(ajuda)

Discussão em 'Modding e Overclock' iniciada por Fragnatic, 26 de Março de 2007. (Respostas: 5; Visualizações: 705)

  1. Fragnatic

    Fragnatic Power Member

    é o seguinte eu tenho uns neos UV da revoltec dao um efeito muito nice mas quando eu os desligo manda-me o pc abaixo ja verifiquei todas as ligaçoes e esta td bem se ra que tem de ser ligao de uma maneira especial?
     
  2. Exterminator

    Exterminator Power Member

    Pode ser da fonte fraca se disseres a potencia da fonte e os componentes da board o pessoal vai conseguir ajudar-te melhor:) , ja tentaste mudar de molex? Comprei uns neon's da revoltec também duplo uv, tao ligados a uma fonte de 450W e até agora não me deram problemas.
     
  3. Fragnatic

    Fragnatic Power Member

    a minha fonte é de 520w!
     
  4. TuNeR

    TuNeR Power Member

    Ya, isso pode ser da fonte, eu tenhu 6 noens uv duplos ligados e ja com outro botao para ligar e disligar que eu pos
     
  5. Fragnatic

    Fragnatic Power Member

    sim eu so tenho uns neos duplos mesmo assim eu acho que a fonte agoenta na boa mas o que me sugeres?
     
  6. varela

    varela Power Member

    Não creio que seja da fonte, porque se ela não aguentasse era enquanto os neons estavam ligados não quando os desligasses. Pode ser que isso esteja a fazer curto circuito quando mudas o switch para off. Revê as ligações e não ligues nada na posição off.
     

Partilhar esta Página