1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema com o som do PC...

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Pedrocas, 1 de Outubro de 2006. (Respostas: 6; Visualizações: 1062)

  1. Pedrocas

    Pedrocas Banido

    Não sei o que se passa com o som do meu computador...

    Tenho os seguintes codecs de audio e video: FFDShow, AC3 Filter e Matroska Pack.

    Tenho os seguintes programas de video: BSPlayer Pro, Windows Media Player 10.

    O problema: em qualquer video que vejo, seja curto ou filme, seja em que formato fôr, o som tem ECO! Tanto as vozes como o som ambiente têm ECO! E não sei porquê... no pc da minha irmã, que está com uma configuração igual ao meu, tal problema não existe. O que se passa? Alguém me pode ajudar? Isto é muito incomodativo, principalmente quando quero ver algum video ou filme...
     
  2. vascorama

    vascorama Power Member

    há certas placas de som, que mesmo sendo onboard têm equalizador, pelo menos a minha tem, ve se não tens nenhum icone de som no painel de controlo, sem ser aquele "normal", no meu caso é o simbolo da msi...
     
  3. Pedrocas

    Pedrocas Banido

    Tenho o C-Media 3D Audio Configuration instalado, mas não percebo nada daquilo nem nunca lá mexi...
     
  4. vascorama

    vascorama Power Member

    então é isso, procura no programa por equalizer ou presets, qq coisa que dê a entender isso...
     
  5. Pedrocas

    Pedrocas Banido

    Já coloquei esta questão noutro fórum, inclusive com imagens do referido controlador de som. Se alguém souber o que tenho que mudar, modificar ou alterar no controlador, vejam as imagens e digam-me, porque isto do eco é mesmo chato...

    http://forum.autohoje.com/topic.asp?TOPIC_ID=89567
     
  6. vascorama

    vascorama Power Member

    faz assim, uma vez que não consegues encontrar ai a opção "sem efeito" ou qq cena desse género(mas tem de estar por ai algures), vai ao painel de controlo e desinstala isso(c-media mixer), depois reinicia, se ficares sem som, depois metes o cd da placa de som pci e instalas somente a driver através do gestor de dispositivos, mas como digo, dentro desses menus tem de estar a opção sem efeito sonoro.
     
  7. Techdoctor

    Techdoctor Power Member

    E já foste ao Menu dos Efeitos e a "More Options" experimentar outros presets?
    Pode ser que algum funcione melhor que esse eco que tens actualmente.

    Se nada disso resultar faz como te disse o vascorama: Desisnstala tudo que diz respeito à placa de som, reinicia o computador e instala apenas os drivers de som, sem software adicional.
     

Partilhar esta Página