1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Problema com os acentos

Discussão em 'Windows 7 e anteriores' iniciada por MPalhas, 1 de Outubro de 2007. (Respostas: 5; Visualizações: 3016)

  1. MPalhas

    MPalhas Power Member

    estou com um problema no teclado que me impede de escrever qualquer letra com um destes acentos: ~ ^

    o curioso é que se eu clicar duas vezes na tecla desses acentos sem os combinar com alguma letra, os acentos aparecem escritos, como seria de esperar.
    mas se tento combiná-los com letras aparece-me simplesmente a letra sem acento nenhum, como se a tecla nao estivesse a funcionar.

    nao sei exactamente dizer quando começou isto, mas nao pode ter sido há muito, porque até agora tenho escrito em vários foruns e usado a acentuaçao sem problemas. e se bem me lembro, o ultimo software que instalei foi o Office 2007, há 2 dias
     
  2. MPalhas

    MPalhas Power Member

    ja nao faço ideia do que se passa com o meu PC!! nao sei se este problema esta relaiconado com o primeiro mas parece que isto está maluco. é como se as funçoes das teclas estivessem todas trocadas (nao so do teclado mas tambem do rato).

    para terem uma ideia agora acontecem coisas como:

    se fizer duplo clique ou carregar no ENTER sobre qualquer atalho ou pasta, em vez de fazer a opçao pre definido (abrir) aparece a janela de Propriedades. só nao acontece com os ficheiros executaveis, que funcionam normalmente

    a tecla de apagar texto dá-me a impressao que está a executar o comando Ctrz+l em vez do que é suposto fazer

    no firefox, quando clico num link, aparece a janela "guardar ligaçao como" em vez de abrir o link. também nao consgio escrever nenhum post nele, porque as teclas de letras, em vez de escreverem, parece que estao a executar um atalho qualquer, pelo que tive que escrever est post no bloco de notas.
    no Internet Explorer, tudo está bem

    enfim, alguém me pode dizer o que se passa com isto que ficou maluco de um momento para o outro enquanto eu navegava nos sites do costume?? é algum virus ou alguma cena assim?
     
  3. MPalhas

    MPalhas Power Member

    cada vez percebo menos. segundos depois de ter escrito o post anterior parece que os problemas desapareceram tao instantaneamente como tinham surgido8|

    os problemas dos acentos continuam mas isso é o menos importante.
    o que eu nao percebo é como é que, sem eu ter instalado nada nem entrado em nenhum site que nao confie, o computador começa a fazer coisas estupidas como aquelas e passado uns minutos tudo volta ao normal,

    secalhar é o computador a queixar-se de estar á um mes sem antivirus nem antispyware:-D. lá vou eu ter que abrir os cordoes ao trafego
     
  4. uterrorista

    uterrorista Suspenso

    corre um spyware e antivírus para ver se há mesmo bicharada nisso..

    em relação aos acentos vê qual a língua que tens definida para o Teclado. Procura isso no Painel de Controle..
    Aonde não sei. O meu Ubuntu (Linux) não me deixa recordar esses momentos.. :P
     

Partilhar esta Página