1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema com os discos

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por M|Sh@L, 12 de Julho de 2005. (Respostas: 22; Visualizações: 1173)

  1. M|Sh@L

    M|Sh@L Power Member

    Boas
    eu a pouco tempo comprei um disco de 200gb SATA da WD e tinha um de 80gb IDE deixei os 2 ligados e volta e meia o de 80 gb deixa de ser reconhecido ontem por explo tinha muita coisa no de 80gb e passado um bocado deixou de reconhecer fui ao partition magic e vi k havia 80gb não localizados e tive k criar a partiçao outra vez o pior e k td o k tinha la foi a vida.
    Hj liguei o pc e apareceu me o scan disk da drive de 80gb deixei a fazer demorou por volta de 10 mins (mt tempo e n e normal demorar tanto) e kd vou ao My Computer a drive nao ta la passado um bocado voltou a aparecer mas passado mais um tempo desapareceu.
    Será algum conflito entre os dois discos? xpero k nao pk dava me jeito ter os 2 ligados
     
  2. kazuza

    kazuza Power Member

    Foi aí o teu grande erro...

    Faz backup dos teus dados, formata e instala de novo. Nunca mais uses o PM. Vais ver que os problemas te acabam ...
     
  3. M|Sh@L

    M|Sh@L Power Member

    vou desinstalar ja o PM e faxer o k disseste e conheces algum bom prog k substitua o PM?
    tks ;)
     
  4. kazuza

    kazuza Power Member

    Faz tudo à lá pata :)
     
  5. Cabalo

    Cabalo Power Member

    Acronis Partition Expert.
    Só que não sei em que lojas se venda isso em Portugal. :(
     
  6. blue_eagle

    blue_eagle Power Member

    Experimenta fazer um reset a bios,ja me aconteceu isso mais do k uma vez e fazendo resolveu o problema.
    Cumps :D
     
  7. JPgod

    JPgod Moderador
    Staff Member

    lol para isso precisam me ensinar a pescar :D

    Embora com discos Seagate eu uso o programa deles para arrumar as partições
     
  8. M|Sh@L

    M|Sh@L Power Member

    Desde que formatei n tenho tido probs vou deixar a testar mais uma semana e meia a ver s n da mm probs
    tks pela ajuda ;)
     
  9. xtr3me

    xtr3me Power Member

    Já cheguei a usar o PM umas quantas x e nunca tive probs ...
     
  10. SwimmerBoy

    SwimmerBoy Folding Member

    Same here.... basta seguirem as instruções do programa (como fechar tudo, etc, etc....)!!
     
  11. M|Sh@L

    M|Sh@L Power Member

    Bem parece k n resultou o disco agr volta a n ser identifikado cada vez percebo menos
    axo k a minha soluçao agr e vender o disco de 80gb e deixar o de 200 a bombar :X
     
  12. blue_eagle

    blue_eagle Power Member

    Tenta fazer um reset a bios como te disse acima antes de venderes o disco. :)
     
  13. M|Sh@L

    M|Sh@L Power Member

    ya tenho k tentar fazer isso
     
  14. M|Sh@L

    M|Sh@L Power Member

    blue_eagle ja fix o k disseste e ja reconheceu o disco :D vou deixar a testar durante mais 2 semanas a ver s n vai abaixo again :D
     
  15. M|Sh@L

    M|Sh@L Power Member

    dps do reset a bios passada 1 semana o disco foi abaixo again :S vou tentar flashar a bios se n der e pa vender certo?
     
  16. DavidJamez

    DavidJamez Power Member

    vender material avariado??

    ora testa la o disco com a tool de diagnostico do fabricante. nao passando na vistoria, manda-o para rma se ainda tiver em garantia.
    havendo hipotese, um teste com outra fonte atx tb era optimo.
     
  17. M|Sh@L

    M|Sh@L Power Member

    n ta estragado noutro computador antigo que tenho funciona mt bem aki e k ta a dar problemas axo k e por ter outro disco SATA e este e IDE
     
  18. DavidJamez

    DavidJamez Power Member

    axo que isso do sata e ide nao tem nada a ver. ja testaste com o software do fabricante?
     
  19. M|Sh@L

    M|Sh@L Power Member

    ja testei co software do fabricante e diz k ta td bem
    ja fix update a bios e nada :(
     
  20. DavidJamez

    DavidJamez Power Member

Partilhar esta Página