1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Problema com processador

Discussão em 'Windows 7 e anteriores' iniciada por gcseco, 4 de Outubro de 2008. (Respostas: 31; Visualizações: 1272)

  1. gcseco

    gcseco [email protected] Member

    boas..

    depois de mandado formatar o pc numa loja e tambem para repararem uma avaria deparei-me com o seguinte problema:

    quando fui ao cpu-z o multiplicador estava a 6x e a voltagem 1.120v (ou seja 2ghertz) e as velocidades padrão do meu cpu é 9x multiplicador e voltagem(não sei) ou seja 3ghertz

    como posso novamente voltar a ter as velocidades padrão do meu cpu?
     
  2. gcseco

    gcseco [email protected] Member

    não pareçe. isso que ta no cpu-z não altera. o multiplicador está sempre a 6x. e sempre a 2ghertz.
     
  3. gcseco

    gcseco [email protected] Member

    lol ya. afinal tens razão. sorry.

    aconselhas deixar assim? ou como é ?

    depende do uso?
     
  4. Blue Zee

    Blue Zee Power Member

    Vá à Bios e desactive o Speedstep e teste.
     
  5. Ruimofernandes

    Ruimofernandes Power Member

    Reset a bios e poe as definicoes originais! Podes fazer pelo jumper ou retirar a pilha!
    Penso que retirar a pilha seja mais facil, tiras a pilha e esperas cerca de 5 a 7 minutos e voltas a colocar a pilha e depois quando inicares o pc carrega f2 e depois f10! em principio fica tudo default! podes tambem fazer load defaults primeiro a ver o que da! se ficar na mesma faz reset a bios! abraço
     
  6. Blue Zee

    Blue Zee Power Member

    Porquê se pode fazer isso na própria Bios?

    E apenas se for necessário, e não me parece que seja ou venha a ser.

    Zee
     
  7. gcseco

    gcseco [email protected] Member

    mas acham ou nao que eu devo manter como está ou por os 3ghertz fixos?
     
  8. Blue Zee

    Blue Zee Power Member

    Pessoalmente uso e recomendo o Speedstep, poupa no consumo e no material.

    Mas, claro, é tudo uma decisão pessoal.

    Zee
     
  9. gcseco

    gcseco [email protected] Member

    pondo isso de parte, a nivel de desempenho influencia em algo?
     
  10. Blue Zee

    Blue Zee Power Member

    Sim, mas não me parece que seja evidente do ponto de vista do utilizador.

    Se joga frequentemente, recomendo desactive o Speedstep para manter o CPU sempre ao máximo das suas capacidades.

    Para o dia-a-dia (o que será isso...?:D) não vai notar nada.

    Zee
     
  11. gcseco

    gcseco [email protected] Member

    ok, muito obrigado.

    outra coisa que não tem nada a ver com o topico (para nao abrir outro novo)

    qual a diferença entre o 3dmark 06 e o 3dmark vantage?
     
  12. Blue Zee

    Blue Zee Power Member

    3DMark06
    Versão mais antiga compatível com XP e Vista, testa até DX9.

    3DMarkVantage
    Versão mais recente exige Vista e já testa DX10.

    Zee
     
  13. gcseco

    gcseco [email protected] Member

    great! muito obrigado!!!

    outra cena...(lol hoje a pa tirar duvidas)

    como é que se activa a função cpu level up? (o.c inteligente da board)
     
  14. Blue Zee

    Blue Zee Power Member

    Isso aí só mesmo lendo o manual da board...
     
  15. gcseco

    gcseco [email protected] Member

    e vou então la dar uma expreitadela quando tiver tempo......
     
  16. gcseco

    gcseco [email protected] Member

    deparei-me agora mesmo com outro grave problema....

    quando ia a meio do 1 teste do 3dmark 06 o pc bloqueou e quando chegou ao windows deu o seginte erro "o controlador de visualização deixou de responder e recuperou (diz que é devido a um ficheiro nv..lkm(so pode ser dos drivers nvidia).
     
  17. xpure

    xpure Power Member

    Exacto ou isso ou oc na placa convém quando se faz benchs pela primeira vez utilizar sempre drivers wql
    Abraço
     
  18. gcseco

    gcseco [email protected] Member

    ?? não precebi a sua resposta
     
  19. Blue Zee

    Blue Zee Power Member

    Foram os drivers da placa gráfica que falharam durante o teste.

    Repita o teste e confirme se o erro reaparece.

    Zee
     

Partilhar esta Página