1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema com processador

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por JotaP92, 18 de Dezembro de 2008. (Respostas: 11; Visualizações: 614)

  1. Boas, surgiu-me recentemente um problema e não sei o que fazer, eu tenho um processador intel core 2 Quad Q9450 2,66 GHz mas hoje quando liguei o computador e liguei o Asus al suite reparei que o processador estava a usar apenas 1,99 ghz, segundo o programa o multiplicador estava a x6.
    Reiniciei o computador e fui á bios mudar o multiplicador para x8 (o normal do processador), mas ele já estava a x8, o que me pareceu bastante estranho.

    Tambem testei com o Cpu-z e com o evarest o resultado é o mesmo, multiplicador a x6, quando que na bios está a 8x.

    Agradecia se alguém me pudesse ajudar, não percebo mesmo o que se está a passar.

    cumps
     
  2. RSC

    RSC Power Member

    Isso é normal. É para poupar energia. Descansa que quando fores usar o PC a sério ele muda para 2,66Ghz. :)
     
  3. samuka92

    samuka92 Power Member

    eu nao percebo muito disso, e posso estar enganado, mas vi pessoal a dizer aqui no forum que os processadores fazem isso porque o computador apenas requer que o processador funcione a essa frequencia,se o pc exigir mais do cpu como em jogos, acho que ele aumenta..corrigam-me no que estiver errado:D
     
  4. Higarian

    Higarian I'm cool cuz I Fold

    Sim supostamente devia ser assim, é o intel "speedstep", podes desactivar na bios se quiseres exprimentar. O meu problema e que o meu CPU mesmo em full load (testei com o orthos) nao passa dos 1.8ghz enquanto que devia estar a 2.33ghz alguem me pode ajudar a por a frequencia certa? E que ja fui bios mas nao consigo mudar a frequencia.
     
    Última edição: 18 de Dezembro de 2008
  5. obrigado pelas respostas...
    eu achei estranho porque não costumava acontecer...
    vou exprimentar mudar o "speedstep" na bios..
     
  6. Higarian

    Higarian I'm cool cuz I Fold

    Alguém me pode ajudar com o meu problema? Para nao criar outro topico.
     
    Última edição: 18 de Dezembro de 2008
  7. RSC

    RSC Power Member

    Não mudes. É mesmo assim, está feito para poupares energia quando o CPU não está em load. Deixa estar assim.
     
  8. higarian: vai a bios e desactiva tudo relacionado com poupança de energia (speedstep, C1e, enhanced alt state, etc)
     
  9. sinceramente RSC, isso é um desperdicio enorme de um processador tão bom...
     
  10. RSC

    RSC Power Member


    Quando ele está em idle é um desperdicio enorme?!!?!
     
  11. Higarian

    Higarian I'm cool cuz I Fold

    Ja desactivei o speedstep e o c1e, testei com o orthos outra vez e com os 2 nucleos em full load a frequência nao passa dos 1.8ghz. Alguem tem algumas sugestoes para por a frequencia certa?
     
  12. Higarian

    Higarian I'm cool cuz I Fold

    Ja resolvi o problema, so tinha de por manualmente a frequencia para 333. :-D
     

Partilhar esta Página