1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema com Rato - Razer Copperhead

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Dak, 27 de Agosto de 2008. (Respostas: 9; Visualizações: 1164)

  1. Dak

    Dak Power Member

    Mais um dia mais um problema...

    Tenho um copperhead à uns tempinhos e, como já me aconteceu uma vez antes, quando jogo cs1.6 (não sei se é importante o jogo mas é para ser mais preciso) o rato parece que por vezes não quer descer a mira como devia. parece que deixa de "ler" a superfície. Isto, como já disse aconteceu-me já uma vez mas entretanto passou não sei como.

    Alguém sabe o que será que está a causar isto? São configurações incorrectas? Problema no rato? Será lixeira no laser ou assim? Já me aconteceu ficar la um cabelo preso ou assim e aquilo deixa mesmo de virar pa onde eu quero mas basta um assopradela e vai ao sitio mas com estre problema ja tou farto de soprar, limpar com cotonete, dar-lhe festinhas etc e nada.

    Alguém sabe o que se passa?
     
  2. Dak

    Dak Power Member

    Parece-me que já vi mesmo o que acontece mas não sei porque. Por exemplo ao movimentar o rato para o canto inferior direito do ecran (foi como eu estive a experimentar) por vezes ele deixa de reconhecer o movimento para baixo e só reconhece por momentos o movimento para a direita e o contrario também acontece.so os movimentos para cima é que não tem problema

    Alguém me consegue ajudar?
     
    Última edição: 28 de Agosto de 2008
  3. Monstro

    Monstro Power Member

    como o rato é msm muito sensível qualquer coisinha que se meta entre a óptica e o tapete do rato é mais que suficiente, quando é assim dá uma assopradela(não muito proximo para n cuspires pra cima disso lol) e vais ver se n fica logo bom. qual é o tapete que estás a usar?
     
  4. Dak

    Dak Power Member

    Estou ua usar um steelpad qck ou la que é. Mas o problema não deve ser no sensor. Acho que já estou a por essa opção de parte pois ele só não trabalha bem num sentido que é quando o desloco para o canto inferior direito do monitor. Já tentei limpar com cotonete como disse e nada. Continua na mesma...

    Já me está a dar vontade de o desfazer em cacos não há solução?
     
  5. Apokaliptik

    Apokaliptik Power Member

    já tenho esse rato também há uns tempos, e a razão mais obvia será mesmo o sensor. Quando ponho aquilo a dpis muito elevados então, as vezes até vejo a mira a mexer sozinha, porque ta um bocado de lixo qq no sensor minusculo e então ele fica sempre a detectar movimento. experimentar desligar o rato e ligar noutro pc, caso o tenhas. Não é preciso instalar drivers, já que o rato guarda as configurações todas nele próprio, e não no pc. Experimenta também olhar com atenção, com uma lupa ou algo assim para o sensor. Ao soprares e ires lá com um cotonete podes ate tar a por o lixo ainda mais pa dentro. Mas realmente é estranho isso só te dar problemas quando viras para um lado especifico. É mesmo capaz de ser algum problema dentro do próprio rato, mas no entanto, não custa nada verificar as outras hipóteses.


    Cumps.
     
  6. Boas!

    O teu problema está no facto de nas opções do rato no painel de controlo teres a opção 'Melhorar a precisão do rato' . Isso também acontece no meu Diamondback. GL

    Cheers.
     
  7. Dak

    Dak Power Member

    Outro pc não tenho, limpar já limpei e bem, e parece que nao vai melhorar mas só acontece a jogar Counter Strike. Quer dizer acontece também no windows mas ai nao tenho tanta certeza e nao e tao obvio. No windows acontece muito raramente e de vez em quando enquanto que no cs basta fazer o moviemnto lentamente e repara-se logo que não se esta a safar la muito bem. Tou a ver que isto só lá vai mandando arranjar. Mas como é que eu faço isso? Pouco provável que exista qualquer coisa relacionada com a Razer em Portugal... Não me apetece comprar outro rato :wow:
     
  8. Dak

    Dak Power Member

    Por acaso não... Eu até li não sei onde no site da razer que essa opção é desligada automaticamente. Não sei se é quando ligas o rato ou é só se instalares a drive mas acho que basta ligares o rato. Pelo menos eu tentei activar essa opção para experimentar e acabava sempre por desligar.
     
  9. Isso acontecia-me no cs 1.6, limitava-me a ir ao windows quando ia ao jogo e ia desactivar a opção da precisão =)
     
  10. Dak

    Dak Power Member

    Pois mas ela está sempre desligada. Se por acaso ao ligar ainda fica pior é uma verdade mas não resolve por completo...
     

Partilhar esta Página