1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema com Router Wireless D-Link G604T

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por sportingdan, 8 de Setembro de 2005. (Respostas: 2; Visualizações: 779)

  1. sportingdan

    sportingdan I'm cool cuz I Fold

    boas

    tenho um problema grave com este router! quando o liguei pela primeira vez fiz tudo como nas instruções, mas em vez de me ligar por ethernet liguei-me por wireless. tive a explorar um bocado e tal e activei o wpa e mais umas coisitas, tudo isto sem sem carregar na opção save ou assim uma coisa deste género que guardava as configurações. tava a eu nas minhas explorações quando de repente a placa de rede wireless dá um erro qualquer e fecha o programa que gere as ligações wireless. desde aí unca mais consegui aceder ao router, nem por wireless nem por ethernet... mais, quando o ligo por ethernet o status da ligação fica em «Limited or no connectivity» e atribui-me o IP 169.254.192.x , quando normal seria 192.168.1.x! A luz de power tá acesa e a de ethernet também, mas adsl, apesar de ligado à linha telefónica não funciona!
    será que pifou?

    ajuda por favor!
     
  2. bgcngm

    bgcngm Power Member

    O router não tem um botão de reset?

    No meu linksys se carregar durante 5 segundos no botão de reset que está na parte traseira do router ele restaura as definições de fábrica.

    Tenta procurar no manual como se restauram essas definições de fábrica.
     
  3. sportingdan

    sportingdan I'm cool cuz I Fold

    ehehehe! aqui nem o botão reset funcionava! graças a um forum espanhol já consegui por tudo em ordem... uff! o router parecia mesmo morto! vejam aqui como fazer neste caso! último post!

    http://www.adslzone.net/postt8694.html
     

Partilhar esta Página