1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Informação: A partir das 9:00 (8:00 nos Açores) deste Sábado, 15 de Dezembro, haverá um breve período de inacessibilidade ao fórum e restantes sites da ZWAME (Comparador, Jogos, Portal, etc).
    Se necessário faremos actualizações via Twitter e Facebook.
    Remover anúncio

problema com sapphire 5870

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por miguel130281, 9 de Fevereiro de 2013. (Respostas: 5; Visualizações: 754)

  1. miguel130281

    miguel130281 Power Member

    tenho uma grafica 5870 mas mesmo apesar do muitissimo pouco uso que ela tem a imagem fica com o fundo verde e depois passa a normal, sempre se alterando com intervalos de a volta de tres em tres minutos. nao tenho ecra por isso esta ligada a televisao, sera da televisao? è uma sony full hd, notei esse problema quando actualizei as drivers ja a uns meses, mas quando meti as drivers antigas ela continuou sempre assim. mesmo quando passei do w7 para o w8. muito obrigado
     
  2. vici

    vici Power Member

    Experimenta outro cabo.
     
  3. miguel130281

    miguel130281 Power Member

    obrigado pela sugestao,acabei de o experimentar e infelizmente o problema continua, quando a imagem fica verde se eu tirar o cabo hdmi e meto-lo logo a seguir a imagem fica boa, mas daqui a tres quatro minutos volta ao mesmo. problema da televisao? infelizmente nao tenho um ecra pc para experimentar. alguma maneira de testar a grafica? ja experimentei noutro pc e o problema è o mesmo!
     
  4. MindThief

    MindThief Power Member

    Exprimenta com um cabo dvi.

    Cumps.
     
  5. vici

    vici Power Member

    Experimentaste noutro pc, mas na mesma televisão?

    Tenta experimentar noutro monitor.
     
  6. miguel130281

    miguel130281 Power Member

    Infelizmente nao tenho outro ecra para experimentar, por isso a minha duvida, queria saber o que fazer, a minha intençao era comprar um ecra, mas apenas se a grafica estiver boa. senao comprava a grafica e deixava o ecra em espera. tive a experimentar mudar o cabo de hdmi para dvi, e fez-me a mesma coisa, mas quando fui a definiçoes no w8 e mudei os 1980/1020 para uma resoluçao mais baixa, e depois meti outra vez essa definiçao nunca mais aconteceu. esteve assim tres horas.
     

Partilhar esta Página