1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema Com Toshiba A200

Discussão em 'Dúvidas e Suporte Técnico Portáteis' iniciada por rafasimoes, 3 de Março de 2009. (Respostas: 3; Visualizações: 522)

  1. Bom dia Pessoal...

    Tenho um A200 à cerca de um ano e ultimamente tem-me dado uns problemas... Estou muito bem a trabalhar e ele de repente começa aos "flashes"...
    http://www.youtube.com/watch?v=adituQhIKRk
    Ele faz ainda mais do que o vídeo consegue mostrar...
    Mas isto está assim e de um momento para o outro pára... ou continua sempre e eu suspendo o portatil e quando o tiro de suspensão está impecavel... ou então começa a flashhar e não para até bloquer(raro...)...

    Alguém tem uma ideia do que pode ser...
    Já reinstalei o Windows com o CD que vinha com o portátil... nada... já o reinstalei com uma nova versão do Windows e continua a fazer isso... menos vezes...
    Uso bastante o UBUNTU e nunca me aconteceu isto....

    TÊm ideias??

    Obrigado
    Rafael Simões
     
  2. medge

    medge Power Member

    Boas, tenta ver a taxa de refresh do monitor... pode ser que ajude, parece que está lenta:S
    Instalar novos drivers para a gráfica, ou mais antigos...
     
  3. A taxa de actualização está em 60Hz e não dá para alterar... quando aos drivers tenho os mais recentes da ATI... não encontro mais velhos para instalar...
     
  4. medge

    medge Power Member

    Não sei se fizeste, mas tenta uma instalação limpa, sem fazer recuperação. Usa um dvd que não seja do portátil e depois instala os drivers do site da toshiba, incluindo o da gráfica!
    Se tens um driver para a gráfica que não é de lá, vai lá buscar o que veio com o portátil e o mais recente para testares os dois.

    Se não for de software envia o portátil para a garantia.
     

Partilhar esta Página