1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Problema com virus

Discussão em 'Windows 7 e anteriores' iniciada por Retmix2, 4 de Abril de 2009. (Respostas: 22; Visualizações: 1243)

  1. Retmix2

    Retmix2 Power Member

    Boas pessoal

    Eu tenho um virus k me afectou o pc, tenho 3 partiçoes de disco, formatei a c: e quando foi para intalar um antivirus, da-m erro, ja tentei varios, eu dvo ter o viros tmbm em alguma das outras partiçoes, e n sei o k fazer para o eliminar, e k tenho informaçao importante n keria eliminar tudo, agradecia uma ajudinha.


    Cumps
     
  2. carlinhos17

    carlinhos17 Banido

    Boas, experimenta guardar toda a informaçao e voltar a formatar.
    Cumps'
     
  3. tecno321

    tecno321 Power Member

    Faça uma pequena limpeza ao pc!
    Baixe o Ccleaner ( www.ccleaner.com/ ). Instale-o e elimine os ficheiros temporários e os cookies. De seguida uma limpeza ao registo.
    Corra o Malwarebytes ( www.malwarebytes.org/ ), instale, actualize-o e faça um scan completo em modo de segurança(se quiser). Depois elimine, no final, o software que seja reportado malicoso.
    De seguida corra o SUPERANTISPYWARE ( www.superantispyware.com/ ), instale, actualize-o e faça um scan completo. No final elimine o software malicioso encontrado.
    Se não resultar instale a versão de teste do Kaspersky Anti-Vírus 2009 ( http://www.baixaki.com.br/download/kaspersky-anti-virus-2009.htm ), instale, actualize-o e faça um scan completo. Desinfecte o que for necessário.
    No final, se quiser pode desinstalar estes programas.


    Resultou, ou não deixou instalar?
     
  4. Retmix2

    Retmix2 Power Member

    Estou a testar isso agora obrigado pela ajuda, daqui a pouco ja dou novidades :D
     
  5. tecno321

    tecno321 Power Member

  6. Retmix2

    Retmix2 Power Member

    nd feito o k eu acho icrivel e k formatei o disco todo, eu instalei o SO e drivers e quando tento instalar algum antivirus n da, tudo da erro, ja saquei uma data deles, n sei cm isto e possivel...
     
  7. Bruno72

    Bruno72 Power Member

    É realmente muito estranho nem com a formatação ir lá. Já tentaste instalar em Modo de Segurança?
     
  8. Retmix2

    Retmix2 Power Member

    Eu desliguei o disco k tinha a informaçao pk podia estar la o virus,agora fikei so com uma, mas n deu em nd... :S
    E mt estranho, mas so da erro a instalar antivirus...
     
  9. Bruno72

    Bruno72 Power Member

    Qual antivírus é que estás a instalar?
     
  10. Retmix2

    Retmix2 Power Member

    Tentei o kaspersky7 , o 9, o avg, avast, e nd...
     
  11. Bruno72

    Bruno72 Power Member

    Realmente é muito estranho, nunca me aconteceu. Será que podes postar aqui um PS do erro?
     
  12. Retmix2

    Retmix2 Power Member

    ok vou tentar e k ja n sei o k fazer, se o disco estivesse avariado n instalava nd penso eu :S
     
  13. Retmix2

    Retmix2 Power Member

  14. dalailama

    dalailama Banido

    XP modificado??
    Tenta com um cd limpo do xp
     
  15. xikituh2005

    xikituh2005 Power Member

    Só pode ser..
     
  16. Retmix2

    Retmix2 Power Member

    Amigos ja o fiz com 3 versoes diferentes, o original...
     
  17. dalailama

    dalailama Banido

    Experimenta fazer outra formatação, com um cd limpo, mas elimina a partição e depois crias uma nova,e não escolhas a formatação rapida.
    depois experimenta instalar o antivirus

    Cumps
     
  18. Retmix2

    Retmix2 Power Member

    Ja tentei isso tudo, sera possivel ter algum virus na memoria?
     
  19. dalailama

    dalailama Banido

    As outras partições são primarias ou lógicas??
     
  20. Retmix2

    Retmix2 Power Member

    Agora fiz so uma e desliguei o disco com as partiçoes, è primaria...
     

Partilhar esta Página