1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema com wireless

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por BrunoMatos1991, 24 de Julho de 2007. (Respostas: 21; Visualizações: 978)

Estado do Tópico:
Fechado a novas mensagens.
  1. BrunoMatos1991

    BrunoMatos1991 Power Member

    boas acabei de formatar um sony vaio e quando fui reparar não tinha as opções para ver as redews sem fios ´como se ele não tivesse wireless no computador e tem

    alguem me pode dizer o que faço???
     
  2. astonPT

    astonPT Power Member

    ja experimentas-te ver se tens activo o wireless ?
     
  3. Scarecrow

    Scarecrow Power Member

    Mas já instalaste os controladores da placa wireless?
     
  4. BrunoMatos1991

    BrunoMatos1991 Power Member

    o wireless tá activo não tinha nd pra instalar

    já agr pra quem me arrnjar os drivers


    o pc é:

    Sony Vaio PCG-K45


    é este o pc quem me conseguir arrnjar os drivers certos pro wireless me amnde uma pm ou poste aqui o/s link/s
     
  5. Rúben T.

    Rúben T. Power Member

  6. BrunoMatos1991

    BrunoMatos1991 Power Member

    ok vou tentar posto já aqui o resultado
     
  7. BrunoMatos1991

    BrunoMatos1991 Power Member

    tipo já agr qual das drivers é tão ai tantas e n sei qual é!!!!??
     
  8. sdvferreira

    sdvferreira Power Member

    experimenta :

    painel de controlo
    Ferramentas administrativas
    Gestão de computadores
    aqui vai a gestor de dispositivos
    placa de rede
    e verifica se ela está instalada/activa/desactivada

    deixa aqui o resultado, mediante o que disseres dou-te a resolução para o problema

    estou a supor que tenhas o XP, mas se for o vista é igual se não me falha a memoria

    :D
     
  9. Scarecrow

    Scarecrow Power Member

    Se ele acabou de formatar o computador os drivers não estão instalados.. é só isso que ele tem que fazer, instalar os drivers da placa wireless
     
  10. BrunoMatos1991

    BrunoMatos1991 Power Member

    tive ai no site das driver que o outro sr me dissse mas n sei qual é que é as drivers pro portatil
     
  11. sdvferreira

    sdvferreira Power Member

    nem sempre.. as vezes o xp já tem as drives.. no caso dele não sei ele que veja :D
     
  12. Rúben T.

    Rúben T. Power Member

    Se acabas-te de formatar o PC e nao instalas-te drivers nenhuns, aconselho-te a instalar todos os que lá estão.

    cumps
     
  13. BrunoMatos1991

    BrunoMatos1991 Power Member

    yap tao la 2 placas tao as duas activas e a funcionar nenhuma delas parece ser a do wirelless

    uma dix:

    1394 Net Adapter
    outra:
    Realtek RTL8139/810x Family Fast Ethernet NIC
     
  14. Scarecrow

    Scarecrow Power Member

    Uma é o firewire

    A outra é a placa de rede normal (de cabo)
     
  15. BrunoMatos1991

    BrunoMatos1991 Power Member

    yah eu sei pk tenho o cabo de rede la ligado e ta com net e da bom sinal das 2ªs mas n aparece a cena de rede da outra
     
  16. BrunoMatos1991

    BrunoMatos1991 Power Member

    ppl já instalei as drivers continua na mesma mais ???
     
  17. BrunoMatos1991

    BrunoMatos1991 Power Member

    boas já resolvi o problema essa era a apagina de drivers errada era em outra pagina que tavam os rivers que eu queria
     
  18. x-radical

    x-radical Power Member

    bahhh

    Sao preciso os drivers ag precisas de saber kuais se percebes disso mas o portatil traz um cd ke tem os driver!!! n te deves eskecer dele pra n teres ke sacar pela net!!!
     
  19. BrunoMatos1991

    BrunoMatos1991 Power Member

    nepia a dona do pc ja n tinha os cds
     
  20. BrunoMatos1991

    BrunoMatos1991 Power Member

    ja tá td bem instalado podem fechar o topico
     
Estado do Tópico:
Fechado a novas mensagens.

Partilhar esta Página