1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema de imagem!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Ricardo C., 7 de Outubro de 2008. (Respostas: 11; Visualizações: 491)

  1. Ricardo C.

    Ricardo C. Power Member

    Boas, o que se passa é o seguinte... estava eu bem a jogar Crysis quando de repente o meu tanque explode, até ai tudo bem... o problema é que eu fiz pause e quando ia continuar o jogo o computador reincia, porque pelos vistos o pc não consegue aguentar as explosões durante muito tempo. :\

    Após reinciar o computador vejo que o ecran onde diz Asus P5Q Pro bla bla bla, está cheio de artefactos! Tento iniciar o windows e não dá... Vi logo que era problema da placa gráfica! Formatei o Windows e agora já dá sem problema, só que quando inicio o Pc ainda está cheio de artefactos mas no Windows não, ai é que é muito estranho...

    Já retirei a pilha, já flashei a bios da placa gráfica e da board e mesmo assim não desparece...

    Vou aqui deixar uma imagem de quando faz loading do Wndows para verem o que é:

    [​IMG][​IMG]

    Obrigado...
     
  2. RSC

    RSC Power Member

    E não é que é outra ATI 48xx? LOL...
     
  3. cachucho

    cachucho Power Member

    Realmente acho que são coincidências a mais
     
  4. Ricardo C.

    Ricardo C. Power Member

    Hmm ? Posso saber do que estão a falar ? :confused::confused: È que estou no Windows e ela trabalha perfeitamente... Quer dizer ainda tenho de ver nos jogos. :|
     
  5. vasco fernandes

    vasco fernandes [email protected] Member

    então testa no jogos e depois diz algo.
     
  6. apoc

    apoc Power Member

    ve como estão as temperaturas da grafica pois isso pode ser o principio da placa queimada ...
     
  7. Ricardo C.

    Ricardo C. Power Member

    Nem vale a pena instalar os drivers, o windows nem entra... È logo blue screen, e quanto as temperaturas estão boas.
     
  8. apoc

    apoc Power Member

    começo achar q o problema é mas é dos chipsets intel e não das gráficas ....
     
  9. Ricardo C.

    Ricardo C. Power Member

    Então como verifico de onde vem o problema ? :confused:
     
  10. apoc

    apoc Power Member

    desmonta tudo volta a montar ....

    formata e ve o q acontece ....
     
  11. Ricardo C.

    Ricardo C. Power Member

    Já formatei, e também já desmontei a placa gráfica e voltei a montar, estou a ver que vou ter de mandar a motherboard para rma... :(

    Se a placa gráfica aqui está a correr bem, significa que não está queimada se não nem imagem dava, acho eu.
     
  12. vasco fernandes

    vasco fernandes [email protected] Member

    testa a gráfica noutro PC
     

Partilhar esta Página