1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Problema em 64-bit's

Discussão em 'Windows 7 e anteriores' iniciada por skorzen, 29 de Dezembro de 2008. (Respostas: 2; Visualizações: 421)

  1. skorzen

    skorzen Power Member

    Boas.
    Tenho em mãos dois tipos de máquinas diferentes.

    PC1:
    • Processador Core 2 Duo E8400
    • Motherboard P5QL-E
    • Chipset P45/P43

    PC2:
    • Processador Core 2 Duo 6320
    • Motherboard P5VD2-VM
    • Chipset P4M900

    Ambas as máquinas têm 4 GB de RAM.

    O PC1 a 64-bit's reconhece os 4 GB. O PC2 não, apenas 2.93 GB.

    De referir ainda que o PC1 suporta as intruções mmx, sse, sse2, sse3, ssse3, sse4.1 e em64t. O PC2 suporta todas as indicadas, excepto a sse4.1.

    Ideias?

    O interesse seria em fazer com que o PC2 suportasse os 4 GB.

    Tentei esta solução mas sem sucesso:
    http://msdn.microsoft.com/en-us/library/aa468629.aspx
     
  2. skorzen

    skorzen Power Member

    Apesar de ter reparado que 'teoricamente' é 'possível' fazer o que quero de um modo geral, não é de todo possível aplicá-lo a esta realidade em concreto. Todos os testes foram feitos.

    Obrigado por todos os esforços.
     
  3. syqe

    syqe Power Member

    E que memórias são? Trabalham a que Mhz?

    Trocando as memórias de mobo como fica?

    O PC2 também está em 64-bit certo?
     

Partilhar esta Página