1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema em jogos

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por abreu054, 2 de Março de 2008. (Respostas: 3; Visualizações: 429)

  1. abreu054

    abreu054 Power Member

    Boas.
    Tenho um colega meu k tem um problema no pc que é o seguinte:
    Quando inicia o jogo fica tudo cheio de traços e desconfigurado mas não da para perceber pois formatei o pc dele, instalei as drives e tudo mais...
    Mt estranho.
    Ele tem um p4 3.0ghz, asus 7600gs e board asrock P4v88

    Cumps e aguardo uma resposta :D
     
  2. rustyballzz

    rustyballzz Power Member

    quais sao as temps da grafica?
    qual é a marca e potencia da fonte de alimentaçao?

    cumpz.
     
  3. abreu054

    abreu054 Power Member

    Tem 300w de potencia...
    A temp em idle varia entre 46 e 50, em full não sei porque não consigo jogar com ela :S
    Tipo a fonte devia dar porque o problema só começou agora e a fonte já é antiga.

    Cumps
    P.S: De vez em quando o pc para mesmo e reinicia sozinho.
    Mas eu formatei e não tem razao para estar a fazer isto.
    Eu como não confio em asrock penso que o problema talvez seja da board mas como é só em jogos não sei mesmo o que se passa.
     
  4. Devil.God

    Devil.God Power Member

    Boas pode ser do Chipset...

    Eu a minha antiga board tb avariou e comprei esta e n conseguia jogar COD4 minimamente bem, simplesmente meti uma fan a frente do Chipset e agora ja consigo jogar.

    Se meteres o dedo no Chipset o cooler ta kente ou kuase k te keimas?
     

Partilhar esta Página