1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema em ligar Ubuntu a rede Wireless MEO

Discussão em 'Dúvidas e Suporte Técnico - GNU/Linux & *nix' iniciada por Psycop, 24 de Maio de 2009. (Respostas: 5; Visualizações: 1529)

Estado do Tópico:
Fechado a novas mensagens.
  1. Psycop

    Psycop I fold therefore I AM

    Boas

    Tenho um problema em establecer conecção com a rede wireless MEO em Ubuntu 9.04, possuo uma pen wireless da SMC, a qual é reconhecida e detecta a rede, mas quando tento abrir a rede ela pede-me a password eu coloco, mas depois não consigo conectar a rede, estande sempre a pedir a password...
    O router está a funcionar com encriptação WEP\WAP2.

    Alguem sabe qual será o problema? Na escola consegui conectar-me sem qualquer problema, mas penso que a rede da escola não tenha qualquer encriptação, penso que o problema possa ser da encriptação usada, mas mesmo desligando a encriptação no router não consigo conectar-me...

    Eu queria migrar a 100% para ubunto, mas não o poderei fazer sem resolver este problema primeiro...

    Cumps
    Psycop
     
  2. APLinhares

    APLinhares OpenSource Moderator
    Staff Member

    Qual é o modelo da placa smc / chipset usado ?
     
  3. Psycop

    Psycop I fold therefore I AM

    O modelo da placa é o seguinte:

    O ubuntu detecta-me a pen wireless e a rede a que me quero ligar, mas na hora de conectar e que não dá...

    Cumps
     
  4. fabiodobill

    fabiodobill Banido

    vai as definições do router mete protecção WPA e passe e tenta...
    eu com o portátil consigo ligar na boa...
     
  5. vascorama

    vascorama Power Member

    Pois, tenho o mesmo problema num Asus N10, nalguns routers liga na boa, sem encriptação liga em qq um, com wpa no linksys do trabalho não liga...
     
  6. APLinhares

    APLinhares OpenSource Moderator
    Staff Member

Estado do Tópico:
Fechado a novas mensagens.

Partilhar esta Página