1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema esquisito

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por paperless, 3 de Janeiro de 2007. (Respostas: 7; Visualizações: 634)

  1. paperless

    paperless Power Member

    Ola a todos, estou a postar este topico devido a um problema que me tem importunado nos ultimos dias...

    O que se passa é que quando tenho o cabo USB do iPod ligado ao PC o PC não arranca, nem sequer completa o POST screen, faz o tal teste as memorias e fica-se por aí..

    Porque raio é que os problemas esquisitos calham-me sempre a mim? Porque não um problema com drivers, porque nao um prob com a fonte ou outra porcaria qualquer..tenho sempre problemas que parecem vindos sei la de onde..:'(

    Se alguem tiver uma luz sobre o que poderá ser que a acenda neste tópico, será sempre bem-vinda.

    Obrigado.
     
  2. helius

    helius Power Member

    provávelmente a tua board aceita boot por usb, e quando tens o ipod ligado (ou pen) o computador assume que queres fazer boot a partir daí, como não tem nenhum sistema operativo pára... pelo menos na minha board (asus a8v deluxe) é assim

    cumps
     
  3. WindWalker

    WindWalker Power Member

    Com o cabo ligado, experimenta ir à parte do Boot da BIOS e ver o que lá está.

    Talvez um update de BIOS resolva isso.
     
  4. paperless

    paperless Power Member

    Mesmo sem o ipod ligado acontece..é isso que n percebo.

    Windwalker aquilo nem deixa sequer ir a bios bloqueia mesmo..antes que dê para la ir.
     
  5. jeremy duncan

    jeremy duncan Power Member

    Na minha opinião o facto do dispositivo usb estar ou n ligado n interessa o k interessa é que se está conectado à porta usb ele é automaticamente detectado, daí o teu problema subsistir.
     
  6. Zero_Cool_PT

    Zero_Cool_PT What is folding?

    isso xeira-me a voltagens :004: . Ou sobrecarga da porta USB ou falta de POWA pa arrankar a makina... k pc tens e k fonte?
     
  7. PsySc0rpi0n

    PsySc0rpi0n Power Member

    Acho um pouco dificil ser falta de voltagem... A não ser que tenhas uma fonte fraca, tenha OC no PC e que estejas a usar muitos dispositivos que te estejam a sobrecarregar a fonte e que ela não aguente mais um dispositivo USB (iPod) e que ainda por cima é um dispositivos que deve puxar pelas voltagens mas do q é normal...
     
  8. steelballzz

    steelballzz Folding Member

    estou tentado a concordar contigo

    desactiva na bios
    boot from other devices...ou boot from usb...qualquer coisa assim
     

Partilhar esta Página