1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema GRAVE !!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por HugoMLMC, 9 de Março de 2008. (Respostas: 7; Visualizações: 616)

  1. HugoMLMC

    HugoMLMC Power Member

    Boas,

    Ontem comprei uma HD 3870 e montei a mesma joguei e até aqui tudo bem , começei no OC até k deu um erro e reiniciou o pc OC em demasia pensei eu .

    Reiniciei o pc e sempre k iniciava o XP o pc pura simplesmente reiniciava logo , pensei k fosse erro das drivers desinstalei atraves do modo de segurança e já bootava po windows mas sempre k instalava as drivers da gráfica o pc mal entrava no windows xp reiniciava logo testei as 8.1 8.2 e 8.3 tudo igual .

    Formatei o pc e problema continuou sempre k instalava as drivers o xp reiniciava , fui a loja e trouxe outra gráfica a pensar k fosse erro da mesma , ficou igual , formatei outra vez e desta vez instalei o Vista , no Vista já nao reiniciava com as drivers da gráfica instaladas mas nao dá imagem , comprei uma fonte nova na esperança de ser da fonte ( Arkangel 850W ) e nada continua igual , já trokei as mem´s e dá sempre o mesmo erro , já tou sem ideias :(

    Alguem faz ideia do k poderá ser ? Será da board que queimou alguma coisa ?

    O PC dá tudo bem o problema é kuando instalo as drivers da gráfica >(

    Desculpem o testamento mas é para terem uma ideia dakilo k se passou .

    cumps
     
  2. apoc

    apoc Power Member

    excluiste uma data de hipoteses ... so poderá ser board ou cpu ... q oc fizeste? ... clear cmos já fizeste?
     
  3. HugoMLMC

    HugoMLMC Power Member

    Já fiz clear cmos inclusive fiz update á bios e pus tudo a default sem nada de OC , cada vez penso mais em erro da board alias até já trokei a gráfica de slot pci-ex e continua o mesmo erro .

    Mas ideias novas são sempre bem vindas .

    cumps
     
  4. ortigas24

    ortigas24 1st Folding then Sex

    Será algum conflito com os drivers do *****? experimenta drivers nao oficias.
     
  5. apoc

    apoc Power Member

    experimenta drivers não oficiais tipo omega, dna ... ve lá o q encontras por ai ...
     
  6. rav3n

    rav3n Power Member

    nao será mesmo prob da grafica? so sabes se testares noutra board

    tb poderá ser alguma incompatibilidade, ja experimentaste procurar no google pela tua "board+grafica", a ver se "casam" bem?
     
  7. apoc

    apoc Power Member

    ele já trocou a gráfica ...
     
  8. HugoMLMC

    HugoMLMC Power Member

    Epá fiquei maluco com o que era o problema do computador depois de ter trocado tudo e ate ter montado o meu pc dos desenrasques o problema continuou reboot depois de instalar as drivers da gráfica k neste caso já era uma s3virge . What the **** >(

    Solução ao ligar o pc tenho k ter o cabo do monitor desligado mas tem k ser mesmo o cabo de imagem pk se desligar da ficha de corrente faz reboot na mesma :wow:

    Mas alguem acredita nisto ... Já testei outro monitor e inicia sem problemas . O que poderá causar um reboot por causa do monitor ?

    cumps
     

Partilhar esta Página