1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema - Intalação do X11

Discussão em 'Apple Geral' iniciada por sauzet, 23 de Janeiro de 2007. (Respostas: 3; Visualizações: 556)

  1. sauzet

    sauzet Power Member

    Boas. Como ainda não tinha instalado os pacotes de desenvolvimento desde que formatei o disco ontem decidi fazê-lo.

    Tentei instalar praticamente tudo até que, me deparo com a impossibilidade de intalar o X11 (o quadrado do visto estava vazio e a opção greydout). Carregando no visto de selecção de todas as opções lá consegui pôr o visto na caixa do X11 (continuava greydout, logo era o mesmo que nada).

    Depois de ver que não tinha sido instalado fui instala-lo à pata. Tudo correu bem, no final de correr o installer foi-me dito que tudo tinha sido instalado. Mas não foi... Fiz reboot para ver se seria disso (achei estranho, normalmente reboots são só para system updates) e continuou sem dar.

    Depois de 3 ou 4 tentativas desisti.
    Todos os outros pacotes (gcc por exemplo) foram instalados, só o X11 é que não.
    Alguém sabe do que possa ser?

    Já agora, é um iMac C2D.
     
  2. Estou com esse mesmo problema !!!!
    Alguem pode nos ajudar ... ???
     
  3. Sox

    Sox Power Member

    Não compreendo o vosso problema, quando adquiri o meu MBP a primeira coisa que fiz foi 1 reinstalar do OS X e deu perfeitamente para instalar perfeitamente o X11.
     
  4. sauzet

    sauzet Power Member

    Eu já consegui resolver o meu problema. Basicamente estava a instalar o SDK em vez da aplicação em si.
    É só meter o 1º DVD na drive e correr o 'Optional Installs.mpkg', que está na sua raiz.


    Este foi o meu problema, foi não ter lido as coisas como deve ser :rolleyes:
     

Partilhar esta Página