1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema na 9800se

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por madcoto, 12 de Janeiro de 2004. (Respostas: 3; Visualizações: 537)

  1. madcoto

    madcoto Power Member

    Boa tarde.

    Este post que estou a fazer vem no seguimento de 1 fim de semana intenso á procura de soluçao. Já li todos os topicos referentes ao meu problema e nenhum o resolveu por isso estou a postar um novo.

    Passa-se o seguinte:

    A placa em questão da para o mod mas falemos no caso de a placa estar a funcionar sem mod ( porque COM ou SEM mod acontece-me o mesmo ).

    Começo por instalar os drivers CAT 3.10 na máquina com uma instalaçao de windows nova. Corro o 3dmark2001 pela primeira vez e tenho um score de 16000 COM mod, o que achei bastante fraco. Em seguida instalo o COD para ver se os drivers acusavam erro ou nao. Faço new game e mal começo a sessao de treino o computador bloqueia e faz reboot. Para tirar as duvidas que era apenas o problema do jogo corro um 3dmark outra vez e bloqueia no segundo teste ( tudo a default).

    Começo a ficar preocupado. Após isto instalei os drivers OMEGA 3.10 e mais uma vez apenas com o mod na placa corro o 3dmark e obtenho um score de 18000 (tudo a default ) o que me deixou esperançoso que fossem os drivers CAT que me estivessem a bloquear. Corro o COD e bloqueia EXACTAMENTE no mesmo sitio. Reinstalo o COD umas 3 vezes e tudo se mantem.

    Por esta altura estou desesperado. Nas ultimas 48 horas instalei o Win XP por 4 vezes, formatando a partiçao e instalando de novo, usei variados drivers ( OMEGA 3.10 ,3.9 ,3.8 e CAT 3.7,3.8,3.9,3.10) e a situaçao mantem-se.

    Este problema só me acontece em aplicaçoes como jogos e benchmarks , na nivel de explorer esta´tudo bem.

    Friso mais uma vez que os testes todos que fiz sao iguais quer a placa esteja com o mod para 9800pro ou nao, o que me leva a crer que o problema nao seja dai.

    O que realmente me deixa chateado é que a placa corre alguns jogos como NFSU, battlefield, unreal e nao corre 3dmark2001 nem cod.

    Algum problema existe porque para o cod existe FIX mas nao funciona e para o 3dmark , tanto corre como nao.

    O meu hardware é o seguinte.

    Asus p4c800 del - com os ultimos drivers do *****
    2 x 256 muskin pc3500 sem erros no memtest
    Discos sem bad sectors
    Club3d 9800se
    P4 2.8c

    PS - Estou a usar o directx 9.0b

    Agradeço desde já os futuros replys
    Cumprimentos
     
  2. Crusher

    Crusher Power Member

    Desliga os fasts writes ou bota am AGP4x e depois diz coisas.

    Anyway... isso do CoD acho que se resolve melhor se usares os Cat3.9 mais o hotfix que anda por aí.
     
  3. madcoto

    madcoto Power Member

    Boas.

    Obrigado pelo reply Crusher.

    Fiz exactamente o que disseste. Instalei os drivers com cod fix k tao na ocfaq.com e desliguei os fast writes e pus em agp 4x ao mesmo tempo.

    O score de 3dmark passou de 18000 para 14000 mas vá la..ainda correu.

    Quanto ao COD fica igual..nao corre..tou a começar a desesperar.

    O 3dmark mesmo anteriormente só corria quando queria.Agora tambem só o corri 1ma vez pk tou sem paciencia.
     
  4. Elkingti

    Elkingti Power Member

    Eu também já tive uma 9800se da Club 3d que supostamente deveria dar para o mod 9800pro, andei 2 semanas a ler posts a pesquisar em foruns e nada, pois também me acontecia exactemente isso, no windows funcionava altamente sem nunca bloquear, mas mal punha a correr o 3dbenchmark aquela budega teimava a bloquear tal como nos jogos, então que arranjei uma solução mais fácil... decidi poupar mais uns tostões e comprar uma 9800XT assim já não me preocupei mais com essa situação.

    Desde já te desejo boa sorte.



    P.S. Tenta na bios dar mais voltagem á placa e ao processador.
     

Partilhar esta Página