1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema na placa gráfica

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por YornStar, 8 de Setembro de 2008. (Respostas: 3; Visualizações: 550)

  1. Boas pessoal.

    Ontem formatei o meu PC, corria tudo bem até que, quando fui instalar os drivers da placa gráfica (pelo CD que veio com a caixa), ao instalar o ultimo dll no assistente (nvcodins.dll), a imagem começava a piscar e depois ficava completamente negro. Ao fazer reset, quando está a entrar no windows o computador simplesmente desliga. Não sei o que se passa, já experimentei vários drivers e nada, ao entrar no windows ou fica o monitor preto ou o pc desliga-se.

    Só consigo entrar em modo VGA (e aí nao consigo mudar a resolução, se mudo o computador fica preto novamente) ou em Modo de Segurança.

    Antes de formatar funcionava perfeitamente.

    A placa é uma GeForce 7600 GS.

    Se quiserem mais alguma informação digam sff. Obrigado.
     
  2. Kaska2

    Kaska2 Power Member

    Boas, a mim ja me aconteceu uma cena parecida, tenta o que te vou dizer.

    1. Tira a placa da slot PCI-EX, e volta a meter.

    2. Formata o pc, e instala os drivers da Motherboard, e depois vai ao site da nvidia e saca os drivers e instala.

    3. Depois diz alguma coisa se resolveu, se não manda isso pa garantia, se tiver. Nao sei de mais nada pra te ajudar. Abraço ;)
     
  3. vou tentar fazer isso, obrigado.
     
  4. Bem, só precisei de tirar a placa da slot e voltar a meter, já está a funcionar perfeitamente.

    Obrigadão! :D
     

Partilhar esta Página