1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema no PC!!!!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por DP_300, 23 de Julho de 2008. (Respostas: 14; Visualizações: 728)

  1. Holla Holla,

    Há já algum tempo tempo que ando de volta disto mas não consigo ver como solucionar este problema, entao é o seguinte:

    O PC reinicia sempre que estou a começar a jogar um jogo qualquer não sendo importante qual o tamanho deste, lanço o jogo e depois de passar algum tempo o PC sozinho reinicia...

    Recentemente, por suspeitas de vírus, formatei o PC, mas o problema parece que não quer ir embora, a mesma situação prevalece...

    Há uns dias atrás comprei uma placa grafica pois pensava que o problema era dai, que a placa sobreaquecia, não aguentando com o jogo e forçava o Pc a reiniciar... Instalei uma nova placa gráfica mas o problema continua a insistir, agora sem nenhuma ideia peço-vos que me ajudem nesta demanda que já me esta a xatear desde há muito....

    Obrigado desde já e abraços...
     
    Última edição: 23 de Julho de 2008
  2. Monstro

    Monstro Power Member

    ve as temperaturas do processador, Podes estar com o cooler cheio de pó e isso faz com que o aquecimento seja deficiente, sendo que nessas alturas de maior processamento o computador atinja temperaturas mais altas, o que o leva a reiniciar.
     
  3. JoaoAlves7

    JoaoAlves7 Power Member

    my system??? preenche no perfil.
     
  4. Ya brigado por esse maravilhoso comentario joao alves 7 mas sinceramente n apanhei ^^ enfim agr para o outro comentario bgd sacei o speedfan para monotorizar as temps mas parece estar tudo em ordem sacei tbm outra cena pra levar o pc ao limite, um stress test, o computador de facto vai abaixo neste teste mas ainda n consegui resolver o problema os resultados n os consigo perceber .... XD lol
     
  5. Dyk

    Dyk I quit My Job for Folding

    boas... se as temperaturas tao ok, pode ser da fonte de alimentaçao
     
  6. devil_fox

    devil_fox Power Member

    boas no meu antigo pentium 4 tive o mesmo probelma q tu,mas o problema era apenas da fonte de alimentação,aquilo até parecia q a casa estava assombrada qd o pc se ligava sozinho e qd se desligava qd estava a fazer alguma coisa como jogar,troca isso q ficas com o prblema resolvido,espero ter ajudado,cumps.
     
  7. Tjqueiroz

    Tjqueiroz 1st Folding then Sex

    Desculpem o offtopic, não interessa mas pronto..

    O teu processador não tem 2 CPU's mas sim dois núcleos..;) (1 processador físico e 2 processadores virtuais)

    Mete a mão na fonte para ver se está quente ou assim..
     
  8. xp54

    xp54 Power Member

    Posso nao ter acerteza mas deve ser mesmo a fonte , pois tive um problema parecido mas era com a placa gráfica .
     
  9. luxboy

    luxboy Power Member

    k temperatura ele atinge kndo vai abaixo?
     
  10. JoaoAlves7

    JoaoAlves7 Power Member

    eu não adivinho que maquina tens! se facilitares e preencheres o my system no perfil...evitamos de andar sempre a perguntar que componentes tens!

    mas fica ao teu critério!

    só ajudo quem quero e merece!

    cumps
     
  11. GraveSleepy

    GraveSleepy Power Member

    Tenho um problema parecido e vou arranjar uma fonte nova para ver se resolve...No entanto ja tive esse problema e a unica coisa k fiz foi trocar os cabos molex do disco que deviam tar marados e nunca mais deu o problema...

    Cumps
     
  12. Pessoal, agradeco os comentarios e srry joaoalves7 mas n tinha mesmo percebido, mas agr sim ok, quanto a fonte de alimentação de facto ela e fraquinha vou tentar troca la mas agr surgio outro sintoma no pc --' n mexi em nada excepto tirar e meter as memorias RAM, o PC liga de facto mas nao aparece nada no ecra ,tenho a certeza que ta tudo bem ligado. Tava tudo bem (aparte de o PC crashar --') até que de repente ligo o PC e n há resposta no monitor --'

    Mas agradeço bastante as dicas da fonte de alimentação obrigado

    cumps,
     
  13. Jedi Mind Trick

    Jedi Mind Trick Power Member

    O reboot é acompanhado por algum blue screen? ainda que por ínfimos instantes?
    Se sim então tenta ir ao Painel de controlo --» Ferramentas administrativas --» Visualizador de eventos.

    Procura por erros de sistema na hora dos reboots que o teu pc sofre.
    Se não acusar nada, e se o windows não tentar reportar nenhum erro a cada reboot desses, o problema pode ser da fonte da alimentação, como já disseram.

    Dos problemas que já assisti do género, o problema era da placa gráfica. Mas aparentemente esse não é o teu problema já que tiveste a iniciativa de despistar essa possibilidade.

    Se mesmo com uma nova fonte isso continuar a acontecer, tenta ver se é das memórias, utilizando o método da alternância dos módulos entre os slots (deixar só um módulo num slot e retirar o outro, e vice versa).... Se mesmo assim continuar, então tenta retirar a placa de som, caso tenhas alguma.
     
    Última edição: 2 de Agosto de 2008
  14. YABADABADUUUU!!!!!

    Finalmente esta saga chegou ao fim pessoal, finalmente o pc está de volta ao normal realmente este forum e uma grande ajuda, obrigado a todos que mandaram comentarios.

    Realmente resultou a minha fonte de alimentação era de 300W entao tentei mudar a fonte como voces indicaram e não é que resultou, mudei para uma de 520W e pelo menos até agr o pc tem corrido às mil maravilhas ...

    TY pessoal, cumps
     

Partilhar esta Página