1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema no registo de fontes

Discussão em 'Novidades GNU/Linux & *nix World' iniciada por Tonux, 2 de Setembro de 2007. (Respostas: 5; Visualizações: 597)

  1. Tonux

    Tonux Power Member

    Boa tarde a todos

    No ubuntu criei uma pasta chamada 'extra' no directório /usr/share/fonts (ficando /usr/share/fonts/extra). Copiei para esta pasta 'extra' um conjunto de fontes 'ttf', cujos ficheiros estão individualizados.

    Depois, corri o comando 'sudo defoma-font register-all /usr/share/fonts/extra/*', mas não surtiu qualquer efeito:wow:

    O que teria falhado?

    Obrigado
     
  2. PrOdG

    PrOdG Power Member

    Não faço ideia para que serve todo esse processo, só precisas de criar a pasta, copiar para lá as fonts que quiseres, e no ficheiro /etc/X11/xorg.conf adicionares na secção "Files" a linha FontPath "/path/to/font/dir".

    (E obviamente reiniciar o X).
     
  3. VuDu

    VuDu Power Member

    E que tal meteres no ~/.fonts/ que é para isso que ele serve.
     
  4. Tonux

    Tonux Power Member

    O ~/.fonts/ corresponde à pasta do /usr/share/fonts/ que já existe no sistema?

    Se não, é criada com o 'sudo mkdir ~./fonts' ?
     
  5. VuDu

    VuDu Power Member

    Se está dentro da ~ (home) obviamente que o owner tem de ser o user e não o root logo... esquece o sudo para mexer nela.
     
  6. Tonux

    Tonux Power Member

    Ok. Certíssimo. Funciona;)

    Obrigado.
     

Partilhar esta Página